One step update problems

HI! I have been having a problem with One step update for a while, probably mid march time frame. When I try to do OSU, my checking account ends up with a blank line in the register that I can do nothing with, any my register balance changes. If I download my checking account information directly from the bank, it's fine. I have un-installed and re-installed quicken, I logged out and logged back in. The line appears to insert almost as soon as I click the OSU button. I keep restoring from a good backup that I have. If I try to sync that backup with quicken, that blank line appears and the register balance changes. Quicken has done at least one product update since this started and it is continuing to happen. I filled out the "report a problem" report within quicken a short time ago. If anyone has any ideas on how to fix this,that would be greatly appreciated. This is very frustrating. I am using Version R32.12, build 27.1.32.12. My membership expires soon and at this point I'm undecided if I want to renew. If I can't trust that my account is accurate, then what's the use?
Thanks! for any help

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    What's the name of the bank and what is the connection method used when you kick off the OSU? 
    I'd suggest creating a new Quicken file with that one checking Account in it and seeing what happens in that file when you do your OSU.  If things work fine in the new file that would suggest something is probably wrong in your main file.
    Have you tried File > File Operations > Copy... and then using the copied file File > File Operations > Validate and Repair... ?
  • ladyhawke
    ladyhawke Member
    The bank is credit union one - Michigan. I created a new file with just the credit union one on it, and so far the blank line is not appearing. However, 3 accounts download an incorrect starting balance. It was only pennies off, but when I compared the bank balance for the same day vs. the balance in my register, it was several cents off. I did try to validate and repair a copy of the original file, but it is still getting the blank like as soon as quicken tries begins the process of the OSU, even before the banks are contacted.
Sign In or Register to comment.