Installed latest version and it will not open

I installed the latest version on my laptop with windows 10 and it will not open. Closes immediately and displays error message "quicken unexpectedly quit the last time it was run"

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    I had the same issue with the previous revision update.  For me it was that the update installation did not complete properly.  Rebooting my laptop resolved the issue for me.
    If that does not fix your issue, you might want to try uninstalling Quicken and then downloading and reinstalling the complete program.  All your financial data  and settings will not be affected by this since they are saved in your data file and are not part of the program itself.  If you have questions about how to do this:
    Let me know if either of these steps resolved your issue.
    (QW Premier Subscription: R34.15 on Windows 10)

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    I had the same issue with the previous revision update.  For me it was that the update installation did not complete properly.  Rebooting my laptop resolved the issue for me.
    If that does not fix your issue, you might want to try uninstalling Quicken and then downloading and reinstalling the complete program.  All your financial data  and settings will not be affected by this since they are saved in your data file and are not part of the program itself.  If you have questions about how to do this:
    Let me know if either of these steps resolved your issue.
    (QW Premier Subscription: R34.15 on Windows 10)
  • Bbman
    Bbman Member
    Thanks Boatnmaniac. I think I didn't install it properly. I deleted and reinstalled, this time following the directions and it seems to be working find. You know...... when all else fails.....
  • Jane Pelzer
    Jane Pelzer Member
    during install am requested to download & install 2004, unable to get to that page.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    @Jane Pelzer  What version of QWin are you trying to install?  Because NO version of Q should require the installation of a prior version (sometimes that's helpful ... but it's never required).
    Also, what's the exact wording of the message that you're getting?
    And, have you tried @Boatnmaniac suggestion?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Bbman
    Bbman Member
    Jane. That is not my question. Got me confused with someone else.

    Thanks
Sign In or Register to comment.