ADFIX transactions not downloaded to American Century account

I bought American Century Diversified Bond fund (ADFIX) last December. Quicken is not downloading the transactions into my American Century account.
Some background--a few weeks ago, I noticed that there were two entries for ADFIX in the security list, with the older one having the name abbreviated differently. I then found that I had owned the fund in 2002 for a while. I then edited the older transaction entries in the account register so that all entries would have the full name of the fund. I then deleted the older line for ADFIX in the security list, thinking that would solve the problem, but it didn't.
In the security list there is no CUSIP ID for ADFIX, but I don't find a way to enter it. On the Edit Security Details page, "Download asset class information" is checked. "Matched with online security" is grayed out and not checked. Any suggestions about how to fix this?

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @mikemc9a

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    I would recommend taking a look at previous discussions on the topic here and here. Please let me know if the steps and information help resolves the issue. 

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • mikemc9a
    mikemc9a Member ✭✭
    Tyka,
    Thanks for responding to my post. Looking at the two conversations you posted links for, it doesn't seem that either original poster ever had their problem solved, so it doesn't give me much hope. A lot of what the two conversations mentioned I had already checked. The first conversation mentioned going to Tools, Online Center, for that financial institution, Holdings tab, and Compare to portfolio. I tried that, and it wanted me to insert a placeholder entry which just made my holdings go to zero, so I reverted back from that. The second conversation mentioned looking at OFX logs, which I'm not sure how to do.

    Mike
Sign In or Register to comment.