A/R Invoice payments not posting to bank

I am using Canadian Home and Business version R28.15. I am having a problem with payments entered using the invoice form. The payments post against the account balance but do not post to my bank. I have this issue with two accounts receivable. I have deleted the accounts and all entries related to them and re-entered them. This didn't solve the problem.
In early Feb I moved my program from the US version I was originally sold to the Canadian version I am using now. The accounts I am having problems with are ones I added after the conversion.
Tagged:

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @Jan Finlay

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    If you navigate to the Business Tab > Create Invoice > Receive a Customer Payment... What is the "Deposit To" account that you use?



    Is it possible these are being deposited to another account than what is being selected? Also, what is the date of payment/invoice? 

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • Jan Finlay
    Jan Finlay Member ✭✭
    Hi Tyka: The transaction posts to the bank and shows that the payment should be applied to the correct A/R but there is no dollar amount under payment, deposit or amount. When I go to reconcile the bank, the transaction shows up under the Payments column (as if I was paying an invoice) but the dollar amount to clear is $0.00. All my other payments on account show up under the deposit side. As well the payment doesn't post so that the invoice is marked paid but the amount owing is posted somewhere because the invoice is removed from the outstanding invoice list. I have attached a snip of the bank register and the payment form.
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    Hello @Jan Finlay

    Thank you for the response and the additional details. Can you give me a few more details on your workflow? Are you going to the Business tab to enter customer payments? Or are you entering information directly into the A/R field?

    If change the word "Image" in the deposit to section to the bank account where this money is deposited, do you then see an amount in the register?

    Please let me know!

    -Quicken Tyka

    ~~~***~~~
  • Jan Finlay
    Jan Finlay Member ✭✭
    Hi Tyka:
    I am entering the payments using the invoice form and clicking on the Receive payment button. I want to be sure I am posting payments to the correct invoice.

    "Image" is what I have named the bank account. I do not use the download feature in Quicken.
    The payments are never post-dated.

    I follow the same procedure with the more than 25 accounts I have set up.

    Only the three accounts I set up after switching to the Canadian version don't post correctly. I am attaching a snip of the reconcile window. As you can see the 2 payments are posting without amounts to the Payments side instead of the deposit side. I have also attached a snip of the list (titled Invoices in the system) of accounts with balances owing that appears on the left-hand side of the screen when I open the bank ledger. As you can see, although the invoice itself is not marked Paid by the system,(snip sent in previous email) the account shows no balance owing for Randall's which is correct.

    Jan
Sign In or Register to comment.