Is there a problem with the webconnect service from WF?

I can download from WF but after the file updates Quicken nothing is updated??

Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @gchristen726

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Do you get any error messages while trying to download? Is today the first day this has been happening? Are any of your other accounts have issues downloading or is it just the WF accounts?

    Once you get a chance please let us know more and we'll see what we can do to fix the issue you're having.

    Thanks,

    Quicken Francisco


  • gchristen726
    gchristen726 Member
    Hello. I’ve only downloaded from WF and the problem has been occurring for about a week. No error messages are received.
    Thanks!
  • Quicken Francisco
    Quicken Francisco Moderator mod
    @gchristen726

    Thanks for the update.  Let's see here if we're able to fix the issue by deactivating and reactivating your wells fargo accounts.  I'll leave steps down below on how to do so.

    First thing I'll recommend is to save a backup to revert back to just in case. You can find how to do so down below. 

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Next we'll try deactivating all of the accounts. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://help.quicken.com/pages/viewpage.action?pageId=3216277

    Once you've done this let us know if you're able to get your downloads working again.

    Thanks,
    Quicken Francisco

  • gchristen726
    gchristen726 Member
    Thanks for your suggestion. I backed up and then when I tried to deactivate I get a message that quicken’s online service is unavailable at this time. Please wait at least 10 mins, then try again...
    I closed and the online services were removed. Tried to add them back and after selecting express web connect I clicked on the next button. Nothing happens.
    Tried adding a new account and I get an error that the online services are not available to try later.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @gchristen726

    Thank you for the response and the additional details.

    If you have your Quicken file open when you experience this error, try these steps first:

    1. Go to Edit > Preferences > Quicken ID & Cloud accounts
    2. Click sign in as a different user
    3. Type "yes" to sign out
    4. After you sign out, sign back in with the same Quicken ID
    This should correct the,  "Please wait at least 10 mins, then try again... " message.

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • gchristen726
    gchristen726 Member
    Thank you. Problem resolved.
Sign In or Register to comment.