Hide Subcategories in Advanced tab for Budget Reports not working correctly

Lloyd Young
Lloyd Young Windows Beta Beta
edited January 13 in Reports (Windows)
When "Hide All" for Subcategories is selected in a Budget Report, the actual total for the subcategories should still be included in the master category but is not. The actual total for the master category is shown as zero even though the subcategories under it include actual expenses. The total budget for all the subcategories is included in the master when "Hide All" is selected but the actual total actual is not.

Best Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited April 2021 Answer ✓
    I don't use Quicken's budgeting process anymore but running a test of the Budget Report in my file I wasn't seeing the difference you're describing.  The options "Hide all" and "Show all" both had the correct numbers for the top-level Category.  However if over in the Planning > Budgets process I deselected the top-level Category under "Manage Budget Categories", retaining all the Sub-Categories, I did experience what you've described.
    Perhaps that's the problem?
  • Lloyd Young
    Lloyd Young Windows Beta Beta
    Answer ✓
    Tom, Thanks very much for the help. That was my problem.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited April 2021 Answer ✓
    I don't use Quicken's budgeting process anymore but running a test of the Budget Report in my file I wasn't seeing the difference you're describing.  The options "Hide all" and "Show all" both had the correct numbers for the top-level Category.  However if over in the Planning > Budgets process I deselected the top-level Category under "Manage Budget Categories", retaining all the Sub-Categories, I did experience what you've described.
    Perhaps that's the problem?
  • Lloyd Young
    Lloyd Young Windows Beta Beta
    Answer ✓
    Tom, Thanks very much for the help. That was my problem.
  • Jerry s
    Jerry s Member ✭✭
    I found that Budget Reports are incorrect when under Advanced you select "Hide All" under Subcategories. The Actuals are correct but the budget amounts don't add up correctly.
This discussion has been closed.