I'm still having a problem downloading from Schwab since an update in November '20.

I have tried numerous suggestions but am beginning to think the problem is the connection method. I see in some responses that the Schwab investment website supports express connect but I notice that my connection method is direct connect. I wonder if that might be the problem and also wondering how to switch connection method. I show the web connection as Charles Schwab company but I do not see the "advanced" tab that would allow for changing connection method. Windows 10 and Quicken premier version R 32-12

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    ... Now I am unable to deactivate, activate because Quicken tells me I have downloads that need to be accepted first. ...
    So, when you look at the Downloaded Transactions tab in the account you are trying to deactivate ... are there any transactions waiting to be accepted?
    Have you tried toggling the checkmark in Edit / Preferences / Downloaded transactions / "Automatically add to investment transaction lists"? Toggle it off if it's on now (or vice versa), close and restart Quicken, run an "Update Now" from the account register's Action gear icon. Did that free up some transactions? Either way, after that exercise, set the checkmark back to what it was before.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Express Web Connect cannot be used for a brokerage account.  Direct Connect is, by far, the best method for downloading information from Quicken and I've used that method with all my Schwab accounts for decades.
    You reported success in January after fixing your password, so what problems are you having?
  • frenchguy48
    frenchguy48 Member ✭✭
    Tom
    I get a message saying that Schwab has downloaded data for an account not in Quicken Not true. In the past I have been able to deactivate a single account and reactivate and that allowed me to download data for all 6 accounts. Now I am unable to deactivate, activate because Quicken tells me I have downloads that need to be accepted first. Also not true. So I'm now kind of stuck. Strange because it appears no one else is experiencing this. And by the way, if I click on add account, Quicken will connect to Schwab and show me the existing accounts so I know the connection works.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    ... Now I am unable to deactivate, activate because Quicken tells me I have downloads that need to be accepted first. ...
    So, when you look at the Downloaded Transactions tab in the account you are trying to deactivate ... are there any transactions waiting to be accepted?
    Have you tried toggling the checkmark in Edit / Preferences / Downloaded transactions / "Automatically add to investment transaction lists"? Toggle it off if it's on now (or vice versa), close and restart Quicken, run an "Update Now" from the account register's Action gear icon. Did that free up some transactions? Either way, after that exercise, set the checkmark back to what it was before.

  • frenchguy48
    frenchguy48 Member ✭✭
    UKR
    Thanks for the tip. Toggling off just 1 account, closing file, reopening and then updating just that one account from the account page loosened everything for the past 5 weeks in all 6 accounts and all the other accounts downloaded automatically. I wonder what's causing this to happen. It has happened other times since last November and deactivate used to be the solution.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited May 3
    Embedded Basics  Classifying Software Bugs  Beningo Embedded Group I have no idea where, in Quicken, this bug is hiding, but apparently a quick toggle of the auto-accept setting plus a download seems to be able to fix it ... but for how long?
    Keep us posted if it happens again, will you please?
  • frenchguy48
    frenchguy48 Member ✭✭
    indeed. thank you to all who chimed in
This discussion has been closed.