Wells Fargo Direct Connect

This discussion was created from comments split from: wells fargo not downloading.

Comments

  • griffithvg
    griffithvg Member
    I am having the same issue. Wells Fargo is not downloading from the Wells Fargo site. I am using Quicken Business and Rental Property, Subscription Version. R32.12 Build 27.1.32.12. I get no error code inside of Quicken. I have Direct Connect as my connection method but have been going to the WF website to avoid paying their fees. I have never had a problem before, meaning ever and I have been using Quicken for many years.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @griffithvg

    Thank you for taking the time to visit the Community to report this issue although, I apologize that you have not received a response.

     I would recommend signing out and signing back into the Quicken program. To do this, please follow the steps below.  

    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, please attempt to update once more and let us know the results.  

    -Quicken Tyka  

    ~~~***~~~
  • clloyd
    clloyd Member ✭✭
    Tried this recommendation on my account and did not work. I have manual account with no web connect option and get you need to create a web connect when I try to import a QFX file to MAC Stater 2020 version
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @clloyd

    Thanks for the update. I'm wondering here what could be causing the issue. For further clarification are you using direct connect on one account then importing on another? I'd like to see if we're able to reset the connecting by deactivating/reactivating but we'll need to know if your primary accounts are set up with direct connect or web connect first. 

    Once you get the chance please let us know more and we'll see what we can do to resolve the issue you're having.

    Thanks,
    Quicken Francisco
Sign In or Register to comment.