MiscExp not working properly

When I get a dividend or distribution part of which is subject to Foreign Tax, I use MiscExp to enter the Foreign Tax. That category shows up in my list of Categories and I think it is one of the categories that comes with Quicken. However, when I click on Foreign Tax to accept it, the Category JUMPs to the next one in the list. It takes several tries to get my selection to stick. Clearly a bug that has not yet been fixed.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Whirly

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @Whirly

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.