How To Get Quicken To Stop Suggesting A Payee Name

I would like to stop Quicken from suggesting a certain Payee name because it was a one time purchase?

I get a number of Amazon transactions and it is super easy to type in "A-M-TAB" and the payee "Amazon" is suggested and entered this has worked like this for a decade...

Just recently I went to a one of restaurant in a distant city that I will never visit again and its name is "Amazo..." so now when I type want to enter one of my numerous Amazon transactions I cannot just type "A-M-TAB" and be happy...I now have to type in the whole name..."Amazon" and it is driving me crazy...

Is there a way to delete the suggestion for the particular name?

THANKS!!!

Comments

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    It sounds like you memorized the new payee. Perhaps you have the preference "Automatically memorize new payees" enabled.
    Go to Tools > Memorized Payee List and delete the payee from that list.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you delete the restaurant's memorized payee from the Memorized Payee List: press Ctrl + T.
Sign In or Register to comment.