E*Trade no longer working with 2FA

cjsfj
cjsfj Member ✭✭
My etrade account has 2FA. Quicken started prompting me for the 2FA code, but now no longer will login and claims the password is incorrect.

However, my password is correct and I'm able to login to etrade.com without issue.

Quicken support wants to screen share, which I'm not prepared to do. Seems like a big confidentiality issue.

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @cjsfj  I understand your concern about someone from Quicken being able to see some of your financial information, and you don't have to allow it. But without seeing what you're doing and looking at the Quicken logs, it can be difficult for them to determine what's going wrong. (They can't control your computer and can't see your passwords.)

    I haven't seen other posts about problems with eTrade, so it probably isn't a widespread problem.

    Support has possibly had you try this already, but one troubleshooting technique is to create a temporary new file and add just your eTrade account to it to see if it works or not. 
    Quicken Mac Subscription • Quicken user since 1993
  • cjsfj
    cjsfj Member ✭✭
    Thank you @jacobs. I did try your suggestion about creating a new quicken file and attempting to login. It didn't work for me.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    So now you can have a call with Quicken and let them screen share your Quicken session with the test file, without anyone seeing your real data. Since there are no other reports of problems with eTrade, it seems there must be something with your login, and there might be a clue in the logs.
    Quicken Mac Subscription • Quicken user since 1993
Sign In or Register to comment.