Amount Entry on a Report keeps showing up as "0.00"

I made some adjustments to by register entries in order to track some of my funds movement. I am still not happy that Quicken uses the Category field for movement of funds from one account to another - which means you lose the ability to track the movement with a Category in a Report. Yes, I understand the reasoning, but still don't agree with it.

And yes, I can somewhat track the movement by clicking on the Account name in the Category list to get the movement to show up in a Report - but the problem I am having, intermittently, is that the Amount field in the Report is showing up as "0.00".

If I double-click on the entry in the Report, Quicken takes me to the Xout entry with has a value in it, say, $5,000. And it is not on all of the Xout transactions, just some of them. I don't know what is going on - or why this is happening. I have had some luck in replacing the Xout and corresponding Xin entries with a Withdrawal and Deposit (so that I can use the Category field), but that is a pain as Quicken has a habit of deleting the corresponding entry when I do that - causing my register entries and totals to get screwed up (often a big mess to straighten out).

I thought I had the problem solved by using the Tag field, but that option does not exist in the Brokerage accounts. Anyway, back to the problem - has anyone seen this problem or know what is going on.

ron in shawnee

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Ron n Round Rock

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to initiate a screen share to view the issue in real-time.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
Sign In or Register to comment.