Colonial Savings Mortgage Errors

For several weeks I have trouble connecting to Colonial Savings Mortgage. Their web page is https://servicehomeloan.com/ . This worked before, however now I am getting a slew of errors ending CC-506. Has anyone else same problems? Quicken support is just doing the normal troubleshooting (create a new file, new account, etc.) - same problem in all cases... Thoughts?

Best Answer

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @davor

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Unfortunately the behavior you're describing is something that we would need to take a look at logs for. Did support do this the last time you contacted them? In any case we would recommend contacting Quicken Support directly for the best assistance. I will leave our hours down below so you can find a time that works best for you.

     

    Click here to review Quicken Support's hours of operation.

    Thanks,
    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Moderator mod
    Accepted Answer

    Hello @davor

    Thank you for reaching out to the Community regarding your issue, though I am sorry to hear that you are experiencing this.

    Unfortunately the behavior you're describing is something that we would need to take a look at logs for. Did support do this the last time you contacted them? In any case we would recommend contacting Quicken Support directly for the best assistance. I will leave our hours down below so you can find a time that works best for you.

     

    Click here to review Quicken Support's hours of operation.

    Thanks,
    Quicken Francisco


Sign In or Register to comment.