What causes "Auto reconcile"?

I must have done something to change a setting or behavior on 2 of my credit cards. For 2 of my 3 credit cards, I download transactions, verify the transactions are valid, and Accept All. When I do that, the transactions are automatically marked 'R' as reconciled - new behavior. I verified, the accounts are set to "Reconcile to Paper Statement". By contrast, I have a third credit card, that I do the same thing, it is also set to "Reconcile to Paper Statement", and its transactions are not automatically set to R on Accepting a download. Historically, on all three accounts, transactions only were set to 'R when I did a Manual Reconcile of the account once a month.

What has changed, so I can change it back? Thanks!

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    With the "Reconcile to Paper" selected automatic reconcile should never happen.
    The first requirement for using automatic reconcile is to reconcile to the online balance.
    After all, reconcile needs a date and a balance to do anything.

    By any chance are you using Sync to Mobile/Web?
    The thought is maybe it is setting the transactions to reconciled.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I am using Sync to Web, but have for a long time. But the transactions definitely flipped to "R" as soon as the "Accept All" was pressed after I downloaded the transactions and looked at them - there was no Web sync going on. It does appear like it's set to Reconcile to Paper Statement (which it is), yet retaining some behavior of Sync to Online Balance. Is there any way I can reset that setting, and have it renew Sync to Paper Statement fresh or something?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Frankly with all the "syncing" going on between Sync to Mobile/Web and now with Express Web Connect I have no idea if these are what are causing the problem or not.  I do know that they have caused problems switching that statuses in the past so that was why I mentioned it (a shot in the dark).

    The only "known" setting for automatic reconcile is this one:


    Anything else is a bug, and as such isn't going to have a "setting".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Thanks for the update! Just so I know for sure, is there anything you think I should try, or just assume it's a bug and move on…?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    You could try turning off Sync to Mobile/Web and see if it makes a difference.
    You could create a new account and try transferring the transactions to it, and deactivate/delete the old one, and then activate the new one (you might have to remove duplicate transactions) and see if that helps.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Good ideas, thanks! Let me see what I can discover! I'll post back.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Don Awalt said:
    I must have done something to change a setting or behavior on 2 of my credit cards. For 2 of my 3 credit cards, I download transactions, verify the transactions are valid, and Accept All. When I do that, the transactions are automatically marked 'R' as reconciled - new behavior. I verified, the accounts are set to "Reconcile to Paper Statement". By contrast, I have a third credit card, that I do the same thing, it is also set to "Reconcile to Paper Statement", and its transactions are not automatically set to R on Accepting a download. Historically, on all three accounts, transactions only were set to 'R when I did a Manual Reconcile of the account once a month.

    What has changed, so I can change it back? Thanks!
    Hello @Don Awalt

    Thank you for sharing the details of your experience with the community, although I apologize for any frustration or inconvenience experienced.

    If you haven't already, please go to the Tools menu > Account List option and click the "Edit" button to the right of one of the two credit card accounts that are auto reconciling.

    The Account Details window should open, and please select the middle tab for "Online Services".  In the bottom right corner, is the checkbox to "Reconcile using online balance" selected?



    If so, uncheck the box and click OK to close the account details window.  Then just repeat for the second of the credit card accounts.  That should turn off the auto-reconciliation feature, but please let us know if you continue to experience issues.

    Thank you,

    Sarah
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note that I think @Quicken Sarah's idea is a good thing to check (and might fix the problem), but if this is selected.

    And this is selected:


    At the same time, then that is definitely a bug in Quicken.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I got a note from a friend saying this about this thread.
    I have noticed that there is a peculiarity in the way Quicken handles reconcile options that comes close to causing the op's problem.
     
    If the user ever had "Use Online Balance" selected for reconciling with "Auto reconcile ..." also selected; then changed to "Use paper statement"
    without manually de-selecting "Auto reconcile ...", Auto reconcile remains selected (though grayed out). When you do a subsequent reconcile (to a paper statement), you can see the "Auto reconcile ..." box is checked but still grayed out.
     
    When the user then downloads to that account and does an Accept All, Quicken will automatically popup the reconcile dialog in the "use online balance"
    mode (directly to the window that displays the transactions) with the Online Balance shown as the "Statement Ending Balance". Clicking "Done" will Accept all the downloaded transactions and mark them "Reconciled". And initiating a subsequent reconcile will show that the reconcile has been changed back to "Use Online Balance".
     
    I realize the op has not said he has ever seen the reconcile dialog appear when he does his Accept All; but perhaps there is some related flakey behavior, related to what I noticed, going on.
     
    Assuming there's no legitimate need to have "Auto reconcile ..." selected when "Use paper statement" is selected, Quicken could just blank the option out when the user changes from "Use online balance" to "Use paper statement".
    Something to look for.  I would also state that if this is in fact what is going on, it is also a bug in Quicken.
    If the user selects Reconcile to Paper, then both reconcile to online balance and automatic reconcile should have been turned off.

    Another problem in my opinion is this setting:


    First off it is mislabeled.  The setting isn't "Reconcile using online balance".
    It is in fact "Always use Online Balance for this account. Don't ask me again."

    As in it doesn't get set for this setting:

    It gets turned on when you select "Always use Online Balance for this account. Don't ask me again.".

    The second part of the problem is that as you can see from the above dialog, there are two settings, but on the Online Services tab there is only one.  This means that if a person wants to turn off auto reconcile, but still have reconciling to online balance on they need to first turn it off here and then start a reconcile to get the reconcile dialog and change it there.  Both settings should be on the Online Services tab so that this convoluted way of getting to the setting isn't needed.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    1. Reconcile using Online Balance on the Online Services tab was not selected.
    2. I did at one point briefly have Use Online Balance selected, to try it out, then went back - so maybe that's the problem.
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I did an Account Reset and then One Step update. By luck I had a transaction for one of the cards, it auto reconciled. But after the Reset, when I brought up the Reconcile window, it was set to Online Balance and the Auto Reconcile was checked! So this time I unchecked the Auto reconcile, then went to paper statement, and fudged a statement using the 2-3 transactions from the last couple of days (my last statement was only a few days ago). So maybe tomorrow morning I can see if that fixed it! If so, @Chris_QPW's friend was correct!
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Don Awalt said:
    1. Reconcile using Online Balance on the Online Services tab was not selected.
    2. I did at one point briefly have Use Online Balance selected, to try it out, then went back - so maybe that's the problem.
    I think you missed what he was saying.  He was saying that even though the "Auto reconcile downloaded transactions" selection was greyed out (disabled) there was still a checkmark on that setting, and Quicken was still treating it like it was on.
    Sort of like this:

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    No I got that was what he was saying, I meant that maybe the is a related problem - it is like the Auto reconcile checkbox was checked even though it was not. I am hopeful the Reset and then a Paper Statement mini-reconcile will fix it, I should know tomorrow! If not I'll try a new account next I think.
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    Just checking back in - the Reset and a Paper Statement mini-reconcile appears to have fixed the problem, one of the two accounts had two transactions download this morning and upon Acceptance they stayed as status "c" and did not get marked as "R". As a note, if you need to try this mini-reconcile between statements, you will have transactions reconciled that possibly have not been downloaded yet. You can manually turn off their R status so when downloaded, they will match transactions tons in your register. Also, then your transactions will match the last paper statement you received. Thanks all for your help!
Sign In or Register to comment.