how do i disable checking writing prompt?

psaunders1a
psaunders1a Member
how do i disable checking writing prompt?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited May 2021
    You might want to make sure your Write Check preferences (in the Edit menu) box to Show Check Pay option is not checked.


    (QW Premier Subscription: R39.23 on Windows 10)
  • JD1979
    JD1979 Member
    mine is not checked, yet the pop-up keeps coming back no matter how many times i tell it go not show again. any ideas?
  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Does it think you have checks to write?  See if any transactions have Print or PRN in the check # or reference column and blank it out.
This discussion has been closed.