Why after a cloud update after a file restore does my register balance change?

I had to do a total clean reset of Windows 10. I reinstalled the Quicken software and restored/opened a backup file. After restoring my file the register is shows the correct balance and all is good. Then when updating to the cloud the register balance changes! No matter how many times I restore the file the same thing happens.. when the update or file reset starts...it changes to wrong register balance. Help!!!

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @wdnkl

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    First, please navigate to Help > About Quicken and provide the release that you are currently running.

    May I ask that you please take a moment to review the steps and information available here and confirm the location of the data file? Is the file stored on the hard drive or the cloud drive?

    Storing the file in a cloud drive may cause the issues you have described.

    Please let us know!

    -Quicken Tyka

    ~~~***~~~
  • wdnkl
    wdnkl Member ✭✭
    edited May 29
    To answer your questions: I am using Release R32.12, Build 27.1.32.12. I do know that the cloud update is not a backup. My Backup file is in my backup file in the Quicken file on the hard drive. I also have backups on 3 USB thumb drives plus a portable hard drive.

    I was on the phone all day yesterday with this issue. The only problem during the call was that when we tried to update in the web & mobile section it just kept buffering and wouldn't stop. At the end of the call I thought all was good til this morning when I did a reset to the cloud plus an update after a reconciliation to get the mobile app and cloud synced. What happens is the update starts flickering like crazy and changes the balance in my register again as before. My other accounts and investments are correct. So now I am back to to the same thing happening before I called support yesterday.

    Next I tried turning off the sync in Preferences, restored from a backup on my hard drive...balances correct. After reinstalling file a window pops up asking if I want to update and keep file as my current file or not. I click on done (thinking it won't sync since I turned sync off, but it automatically syncs (!) with cloud and it starts flickering like crazy and I am back to the wrong balance again!

    Lastly, since I did a clean reinstall of windows recently I thought maybe when I reinstalled Quicken that there was glitch somehow, so I uninstalled Quicken this afternoon, reinstalled the software, reinstalled the backup file to no avail....updating still glitches and my balance is wrong. The balance shows a few hundred dollars short. Seems the updating is deleting transactions somewhere and it's impossible to go back though 11,000+ transactions to find the problem! Yikes!

    The only thing I can think of now is maybe to add the difference to my register as a deposit as petty cash to even it out to the correct balance? Maybe that is the easiest way to go about this.

    Any other suggestions would be appreciated...this is a true mystery.....sigh....
  • wdnkl
    wdnkl Member ✭✭
    edited May 30
    Since I never use Q on the web and I rarely use the mobile app, I decided to turn off the sync. I then restored a file from backup with the correct balance so all is good.

    There must be some kind of glitch in the software as I see others have had the same type of problem after syncing to the cloud. Hopefully Q will address this problem in a future update?

    So for now I will fly with my "workaround" unless Tyka (thank you by the way) or someone has some some more input.
Sign In or Register to comment.