Prudential Retirement Account misidentified securities messing up transactions and share counts

So I noticed recently that the balance reported in Quicken on my 401K through Prudential was way off the balance reported on the Prudential website. I tried all the normal troubleshooting steps, even deleting and re-downloading the account through Direct Connect, the balances and share counts for certain funds were off.

The issue seems to be with the funds that aren't publicly traded/custom for my employer- they download with a symbol of "NULL", not empty but literally the text "NULL". Quicken gets confused and considers them all the same symbol, so prices update incorrectly, and it adds shares from one fund that should be added to a different fund, and so on. It's odd because they still show as separate funds in the register and portfolio view, but if you look at the price history you can see it shows the price history for all the funds in the same place which messes up the share counts and prices.

In comparing my wife's retirement account with the same type of custom/non-publicly traded funds through Fidelity, the symbols download as completely blank (true null) and Quicken gets those right to the penny. Now my Prudential account has always been off by a few hundred dollars here and there from my online account balance, but in the past few months it's been WAY off, so maybe something has changed.

Now I'm guessing this is something Prudential themselves need to fix, but just wanted to make sure there was no way to fix this on the Quicken side, I've tried to rename the symbols manually to unique values, but then when Quicken downloads data it doesn't recognize them at all. Any ideas?

Answers

Sign In or Register to comment.