How to get credit card transax to appear as "cleared," not reconciled, upon download?

After reconciling my credit card account for the first time, all transax changed from "C" (cleared) to "R" (reconciled). Excellent. But now all new transax coming in are marked "R". How do I get the transax to come in marked as "C" again until I reconcile? I may have selected a setting that changed this when I reconciled the account. And possibly one on a screen that says "Don't show this screen again." Yikes! Can anyone help me?? Thank you!!

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It sounds like you turned on automatic reconcile by mistake.
    First start by going to the Account Details (Ctrl+Shift+E) -> Online Services and deselect "Reconcile using online balance" -> OK.
    Then select Ctrl+R and make sure that "Auto reconcile downloaded transactions" is deselected (select other options as desired)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.