Show (hidden accounts) selection in Customize Portfolio doesn't work right

Chris_QPW
Chris_QPW Member ✭✭✭✭
It isn't hiding all of my hidden accounts.
From the Manage Hidden Accounts dialog.

From the Customize Current View dialog for the Portfolio view.


The last two (and others) shouldn't be shown because the "Show (hidden accounts)" isn't selected.
Signature:
(I'm always using the latest Quicken Windows Premier subscription version)
This is my website: http://www.quicknperlwiz.com/

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I appears that Show (hidden accounts) actually shows and hides accounts you have marked Separate. 

    So one option would be to mark them both Hidden and Separate.
    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I appears that Show (hidden accounts) actually shows and hides accounts you have marked Separate. 

    So one option would be to mark them both Hidden and Separate.
    Thanks for the input Jim, and it might be a workaround, but that is bizarre and wrong (as in a bug).
    BTW between not showing it on this dialog and having it show up as a separate account on the account bar and other places like net worth reports, I person will have it show up in the dialog.  It is a lot more visible as "wrong" by setting it as separate.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.