After recent install R33.24 - had to Deactivate & Reactivate all my Express Web Connect accts

Ps56k2
Ps56k2 SuperUser ✭✭✭✭✭
Maybe just one of those things... but after updating to R33.24 on around 5/26 - everything was fine - and all my downloads were fine.  However, last night I noticed that some of my large dollar vacation travel plans were not showing in my Cap One CC register.  After looking around, I noticed that the last download datestamp on my EWC accounts was 5/21/21 - and my DC accts were all current 6/2/21. 
So... I went thru each EWC acct and DEactivated and REactivated them.  The Cap One CC acct was trouble, as there are other Cap One hoops you have to jump thru. I had to perform the Quicken "sign on as different user" trick.
Anyway - all seems ok now - all accts DC & EWC downloaded just fine today 6/3/21 -
Checked the datestamps- and all were 6/3/21 -
So just one of those things.
Quicken Subscription - Windows 10

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    I've been running R33.24 for a couple of days now ... and both of my EWC accounts downloaded via OSU this morning ... and without issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    NotACPA said: ... and both of my EWC accounts downloaded via OSU this morning ... and without issue.
    I had no "issues" or errors, messages, etc - just downloaded via OSU - but it really didn't - as per the old datestamps.
    Would not have noticed for awhile...

    Quicken Subscription - Windows 10
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    I downloaded multiple transactions into my EWC accounts this morning.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
Sign In or Register to comment.