New loan setup stuck in a loop

I'm trying to add a new loan because I've refinanced my mortgage, but the setup process keeps getting stuck. When I get to the Loan Reminder step, I click Next and make sure the date & account info are correct and click Done in that window .... and it just goes back to the Loan Reminder step. The only way out of this loop is to cancel the setup process, which deletes the account.

I've seen a few other questions about this issue, and I've tried the steps suggested in those cases: Validating; uninstalling; and uninstalling and using the 'clean' utility. None of these steps have solved the problem.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If the issue is not resolved by performing the Copy and Validate Instructions as described in:  https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows,  I suggest you report the issue to Quicken: select Help > Report a problem...

    Your post is the twelfth discussion on this topic since December 2019 that I am aware of.  We've been informed that all of the data files Quicken has received thus far with this issue have been resolved by performing the Copy and Validate.
  • mkvande
    mkvande Member
    Thanks for this response. The procedure you recommended was, in fact, the first thing I had tried. But I did go through all the steps again, and the problem persists. I will report it to Quicken as you suggest. Thanks for trying to help!
Sign In or Register to comment.