issues downloading Quicken update

This discussion was created from comments split from: Errors on downloading Quicken update.


  • patzoo
    patzoo Member
    Sounds like the error I have been getting the past week. Not aware of using One Note or Drop box. Could any of my Windows updates have caused this? Where do I look to find something running in the background. Windows Defender Firewall just gave me the dickens for even trying to access Quicken Online. I need the "For Dummies" answer, please!
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @patzoo

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with updating your Quicken. I'm wondering here do you get this error consistently when trying to update Quicken? Have you tried restarting your computer then seeing if you're able to update? Additionally could we get the exact error as that will make it a bit easier to see what could be causing the issue as well.

     Once you get the chance please let us know more and we'll see what we can do to correct the issue.


    Quicken Francisco

  • UKR
    UKR SuperUser ✭✭✭✭✭
    In another post a user stated that he/she solved this "file in use by another process" problem by rebooting Windows into Safe Mode with Networking and then running the Quicken Update process.
  • patzoo
    patzoo Member
    After I figured out how to reboot in Safe Mode with Networking, I got yet another error. They have all been about the same, with slight variations, about some file being in use by another process. I tried to turn off all background stuff in Windows. (Desktop version with Windows 10) Unable to copy & paste error message, so I have lots of screenshots. (After I figured out how to do screenshots). I am in way over my head. Never had problems with Quicken Updates before. I use Trend Micro Security software & am reluctant to turn it off. Help!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @patzoo

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a follow-up response. 

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 

    Quicken Care has the tools to review and research this issue further. 

    Thank you, 

    -Quicken Tyka 

  • PauloAP
    PauloAP Member
    Patzoo: I had the same issue, and I also run Trend Micro on my Windows PC. I shut off TrendMicro for a minute, and then launched the Quicken update, and it worked! Then I immediately started TM back up again. I hope that works for you!
  • patzoo
    patzoo Member
    Thank you PauloAP! I was hesitant, but it worked. I guess I hadn't really gotten my system to reboot in Safe Mode and was considering changing keyboards to see if that helped. Nothing happened when I got to the step for pressing 4 or 5 or F4 or F5. My PC is old but keyboard is much older as the new ones are harder for me to use.