Tax not showing on Invoice form - printed form has field but 0.00

Originally I setup H&B with no tax but now I need to start charging tax however the Default Invoice no longer has tax showing. I read other help posts and found out about an issue that required going to an older version, I did that and now in the print preview of the invoice there is that tax fields but they show with $0.00. When I create the invoice, the box that should be in the bottom of the form to chose the taxes is not there, and there are no tax columns. I have turned on taxes in the Invoice designer, I have set the tax in the item on the invoice. Any ideas on how to get this working? Is there a way to default the settings? I don't see any way to reset the Invoice which I think would make sense to have. And if Quicken is paying attention, please make it more clear that when I start modifying the invoice that I am changing the Default and suggest and allow having the changes applied to a copy while leaving the original in tact.

Thank you


  • UKR
    UKR SuperUser ✭✭✭✭✭
    For the record:
    What version, edition level (Starter, Deluxe, etc.) and release of Quicken are you using?   US, Canadian or other country version? What is your subscription expiration date?
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.

  • rwczen
    rwczen Unconfirmed ✭✭
    I’m using the Canadian Home & Business on Windows 10, the latest release now (33 something, not on the PC right now) updated today, yesterday I downgraded to v25
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @rwczen

    Thank you for visiting us here in the Community to report this issue although I apologize that you have not received a follow-up response.

    First, please navigate to Help > About Quicken and provide the release that you are currently running. 

    Do you show the Sales Tax accounts on the accounts bar? Are you entering this as a new invoice or editing an existing invoice?

    The more information you provide the better able to assist the Community will be.

    -Quicken Tyka
  • rwczen
    rwczen Unconfirmed ✭✭
    Hi Tyka, I am using Quicken Home & Business Version: R33.7 Build: Edition: Canada on WIndows 10 Home
    Yes, there is a *Sales Tax* showing on the Accounts bar

    I've tried entering on a new invoice, existing invoice, turning taxes on and off on the invoice editor, copying the invoice template to a new version and modifying it.

    I don't have the original "Default Invoice" because I made changes and didn't realize that it would overwrite the default. Is there a way to get it back?

    I can't recall for certain but since I was originally not charging Taxes I disabled something so they wouldn't show on the invoice, I don't remember what exactly I did as it was a few months ago.

This discussion has been closed.