Investment performance report

mikejuby369
mikejuby369 Member ✭✭
edited June 22 in Reports (Windows)
I'm trying to create an investment performance report for a group of investment accounts. The beginning and ending market values did not seem to be correct, so I subtotaled by account to narrow down the problem. The report shows that all of my banking accounts are being included in the report. The banking accounts are not linked to the investment accounts. How can I exclude these non-investment accounts so I can get a true investment performance report on the investment accounts?

I tried editing the banking accounts to select "Keep this account separate-account will be excluded from Quicken reports and features." Despite this, the banking accounts are still included in the investment performance report.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    The only way the banking account should appear in the Investment Performance report is if their account intent has been set to Investment or Retirement.  Otherwise, I suspect the Quicken program or the Quicken file is corrupt.  If you haven't already, you may want to review: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows
  • mikejuby369
    mikejuby369 Member ✭✭
    Account intent on all of the banking accounts is set to Spending and I've already tried the suggestions in the troubleshooting link you provided. I'm afraid that you may be correct about an error in the file but unsure what to do with it. This file has been in use since 1996 and I don't want to lose all of the accumulated detail. I've tried to validate the file but it says there are no errors.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Account intent on all of the banking accounts is set to Spending and I've already tried the suggestions in the troubleshooting link you provided. I'm afraid that you may be correct about an error in the file but unsure what to do with it. This file has been in use since 1996 and I don't want to lose all of the accumulated detail. I've tried to validate the file but it says there are no errors.
    What happened when you tried the test file?
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    To begin with, I assume we are talking about the report style available through Reports / Investing / Investment Performance. 

    Is this a saved Investment Performance Report?  You may need to start the report from scratch. 

    Did you review and edit the customization options for accounts to include in the report?  The spending accounts should not be an option but if they are being used, they should be selectable by customization. 
  • mikejuby369
    mikejuby369 Member ✭✭
    Sherlock, the test file produced an accurate report, without including the Banking accounts.

    q_lurker, I've tried creating a new Investment Performance Report from scratch and got the same result (Banking accounts incorrectly included). The customization does not even allow for including, or excluding, Banking accounts. The only available accounts are the Investment accounts.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Sherlock, the test file produced an accurate report, without including the Banking accounts.

    Then the issue is due to a corrupt Quicken file.  Did you follow the Copy and Validate Instructions?
  • mikejuby369
    mikejuby369 Member ✭✭
    edited June 23
    I followed the Copy and Validate instructions. I also tried again, choosing select Rebuild Lots to see if that would help.
Sign In or Register to comment.