Weird investment register problem - all transactions now using same security

I have a 529 account that has many many transactions, going back to 2003. At some point in the last 2 months, every single transctions (sell, buy, reinv, transfer) got switched to Security A (over the years there have been 10-15 securities used in that account. In account holdings, it shows the correct number of securities and share, and even shows lots, but the register looks like all activity is in just one security. I have seen this happen in investment accounts before, but I never faced this much clean up before. Has anyone seen anything like this? I do have a backup from April and I'm able to make a QIF, but there are transfer to other accounts (already reconciled) which will make this very time consuming to repair. Help, anyone!

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    It's difficult to know how to respond here.  If you've seen this problem before and are seeing it again now that suggests some sort of data corruption in the file.  I've been using Quicken since the days of DOS and have never seen what you've described.
    Have you attempted to validate the file.  "Best practices" here seems to be to do File > File Operations > Copy... and then validating the copied file.  I'd make sure to select "Rebuild investing lots" in the Validate & Repair process. 
  • Joseph
    Joseph Member ✭✭
    I too have been using Quicken since DOS days, and this is the darndest thing. Previously I discovered it within a few days so I had a recent backup that had the correct transactions. But this is an infrequently used account and the most recent backup without the glitch is from April. I've done validate and super validate with rebuilding investment lots, but I haven't tried the copy. I suspect that the copy may just copy the incorrect transactions but it's worth a go, thanks for the reminder of that step.
Sign In or Register to comment.