Quicken and USAA - link does not work

When trying to set up my "USAA Federal Savings Bank" accounts within Quicken (Windows, subscription), the link for "Get Access ID and Pin" does not work.

The link given to me is:
https://df3cx-services.1fsapi.com/casm/usaa/enroll

Request assistance.

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Have you tried that link in your web browser?
    I just put it into MS Edge and got this (which is correct):

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Have you tried that link in your web browser?
    I just put it into MS Edge and got this (which is correct):

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • MJMP
    MJMP Member
    I was able to use the link.

    It must have been something with the WiFi I was using at the time. In other words, maybe it was being blocked. When I shifted over to my cell phone hotspot, I was able to get to the link.

    Thank you for verifying that the link worked for you.
  • Matt Mayer
    Matt Mayer Member
    I have been having an issue since last Thursday. I can get to the linked webpage on USAA, but when I enter username, I get a popup box that says:

    We are unable to complete your request.
    Our system is currently unavailable.
    Please try again later.

    Thought it might be down for weekend maintenance, but still getting the same popup here on Monday.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Matt Mayer The link still works for me.  If have tried this in your web browser and it fails I suggest you contact the USAA customer support about it.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.