how to stop automatic splitting of a transaction based on payee on quicken starter ed windows 10

jhortoncom
jhortoncom Member ✭✭
My Costco and Home Depot transactions both get these automatic splits that make a mess of things. The answer I find on this site is apparantly for a Mac and the menus are different. I'm windows 10 version 33.24 build 27.1.33.24. I want category naming but don't want any automatic splits anywhere.

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Please try this:
    Go into Tools / Memorized Payee List (aka MPL).
    Locate the Costco memorized entry and edit it.
    Select the Split dialog and click "Clear all" to remove all split categories. Click OK.
    Back in the MPL entry select the desired default category or leave it blank.
    Set amount to 0.00 and blank out Memo.
    Leave checkbox in "Mark as cleared" blank.
    Below the amount field set all three checkbox setting fields to enabled (have a checkmark in the box)
    Click OK to save the entry.
    Marking an MPL entry as Locked allows you to use it as a model entry that won't get changed with every new transaction.
    Delete any duplicate Costo MPL entries.
    Repeat this process for all other MPL entries you wish to change.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Please try this:
    Go into Tools / Memorized Payee List (aka MPL).
    Locate the Costco memorized entry and edit it.
    Select the Split dialog and click "Clear all" to remove all split categories. Click OK.
    Back in the MPL entry select the desired default category or leave it blank.
    Set amount to 0.00 and blank out Memo.
    Leave checkbox in "Mark as cleared" blank.
    Below the amount field set all three checkbox setting fields to enabled (have a checkmark in the box)
    Click OK to save the entry.
    Marking an MPL entry as Locked allows you to use it as a model entry that won't get changed with every new transaction.
    Delete any duplicate Costo MPL entries.
    Repeat this process for all other MPL entries you wish to change.
  • jhortoncom
    jhortoncom Member ✭✭
    Thanks, that looks like it will take care of the problem. Can I globally prevent Quicken from auto changing any memo, ie leave the downloaded bank memo but never remember and use later any memo I type? Also this list is a mile long with every Amazon purchase, I guess since each description is slightly different with some transaction number? I do want Quicken to category most and indeed for gas, restaurants, groceries, Quicken is doing ok.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If the MPL entry has a blank Memo field, the downloaded Memo text is placed into the register transaction.
    My MPL entries contain a "."(period) in the Memo field if I want to prevent a downloaded Memo text from putting any text into the register transaction's Memo field.
    How about giving that a try.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    UKR said:
    If the MPL entry has a blank Memo field, the downloaded Memo text is placed into the register transaction.
    My MPL entries contain a "."(period) in the Memo field if I want to prevent a downloaded Memo text from putting any text into the register transaction's Memo field.
    How about giving that a try.
    I have found that this suggestion doesn't work if you don't pre-enter transactions.

    If you pre-enter the transaction and it has anything in the memo like a period, then the downloaded memo will not override it, but it you don't pre-enter the transaction, Quicken will use the downloaded transaction's memo instead of what is in the memorized payee.  In fact I normally turn off the memo field in my Costco credit card account because I don't want to look at the useless memo they send (my wife's name).

    Example:





    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.