Bank of America showing Express Web Connect when BoA tells me I am connecting Direct Connect

I just went through updating my browser connection to Bank of America (with the help of their tech support), which got me past the recurring warnings about connecting to Quicken within 10 minutes.
At one point last week I used Express Web Connect to re-establish download connections, so yesterday I deactivated my accounts and today I reconnected them--but they are still showing as Express Web Connect. I called BoA, and they confirmed that I am enrolled in Direct Connect and that my latest connection today was through Direct Connect. But my Quicken accounts still say that I am connecting through Express Web Connect.
Is this just an error in Quicken that isn't reporting the connection correctly, or is there some other reason I am not able to reconnect under Direct Connect?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If Quicken says you're using the Express Web Connect connection method, you're using the Express Web Connect connection method.  To set up the Direct Connect connection method with Bank of America, the financial institution should be set to: Bank of America-All Other States
  • tspencer
    tspencer Member ✭✭
    That is how the FI is listed. Bank of America tech support said that from their view, I had last connected with Direct Connect.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    tspencer said:
    That is how the FI is listed. Bank of America tech support said that from their view, I had last connected with Direct Connect.
    Again, it doesn't matter what Bank of America tech support said.  The question is have you set up the connection method to be Direct Connect ?




  • tspencer
    tspencer Member ✭✭
    I did exactly as you suggested, after first deactivating all my BoA accounts and removing the Financial Institution. In the Set up dialogs, I selected Bank of America and confirmed that it showed up as All Other States, went to the Advanced Options to change it from EWC to Direct Connect, and continued through. I got the dialog to link each of the discovered online accounts to my 9 Quicken accounts, and after no fewer than 3 TFA code requests, got the accounts activated for download -- using Express Web Connect. No joy.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    tspencer said:
    I did exactly as you suggested, after first deactivating all my BoA accounts and removing the Financial Institution. In the Set up dialogs, I selected Bank of America and confirmed that it showed up as All Other States, went to the Advanced Options to change it from EWC to Direct Connect, and continued through. I got the dialog to link each of the discovered online accounts to my 9 Quicken accounts, and after no fewer than 3 TFA code requests, got the accounts activated for download -- using Express Web Connect. No joy.
    If you're not able to enable Direct Connect, I suggest you contact Bank of America customer support again. 

    Note: Bank of America decided a number of years ago to only to only maintain Direct Connect access for customers that were using Direct Connect at the time.
Sign In or Register to comment.