In 1 account the register show in order of alphabet and not date of item. WHY

bigbird
bigbird Member
One of my accounts the register is listed alphabetically and not by order of date the item was recorded. . WHY???.

Answers

  • Sherlock
    Sherlock Member ✭✭✭✭
    Most likely, you clicked on one of the register's column headers.

    To sort the register by the transaction's date, open the register, select the Date column header (you want the small triangle to right of Date to point up).

    If, instead, you want the transactions sorted by the order they were entered, open the register, press Alt + Shift + N, select Sorting Options, choose by Order Entered or by Date / Order Entered.

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Just click on the Date column heading to sort by date.  You can click it again to reverse the order.  You can sort by most of the columns by clicking on the heading.  Try it out!

    I'm staying on Quicken 2013 Premier for Windows.

  • merewood2000
    merewood2000 Member

    Listing by date…Someone suggested hitting the heading of each column to reorganize the listings. THIS WORKED!! I hit the Date column and the items went back into order. I have been having this issue for months. Hurray. (not the blue arrow up or down, but the actual "Date" at the top of the column).

This discussion has been closed.