I am unable to download transactions from USAA Getting SSL error (Q Mac)

I am using Mac 2020 Quicken Deluxe and connecting using Direct Connect.
The last download was 7/15/21. Anything change?

Answers

  • Quicken Paloma
    Quicken Paloma Moderator mod
    Hello @volkswagen725

    Thank you for reaching out to Quicken Community. I apologize you are having difficulties downloading your USAA transactions. Before suggesting any troubleshooting steps would you be able to tell me what error codes/messages you are getting exactly? What version are you using? 

    To check the version being used select Quicken (top right corner) >About Quicken. 

    Once more information is provided we can move forward with diagnosing and troubleshooting as needed. 

    -Quicken Paloma
  • volkswagen725
    volkswagen725 Member
    I am using Quicken 2020 Version 5.18.2 (Build 518.35919.100)

    Error: USAA is not responding. An SSL error has occurred and a secure connection to the server cannot be made.
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @volkswagen725

    Thank you for the update. I'm wondering here if the issue you're having is potentially related to the Mac version you have. Do you know what MacOS you're running? When you try checking for updates do you receive any new updates? You can do so by going across the top to Quicken > Check for updates. I'm wondering if we might be able to sign back out and in to see if that might help with the error you're getting.

    You can sign out and in by going across the top to Quicken > Sign out. From there sign back into your Quicken account and see if you're able to update your USAA account. 

    Once you get a chance please try the troubleshooting and also let us know any additional details. From there we'll see what our next steps are.


  • I have the exact same problem. Same version of Quicken, same error in connecting to USAA. I'm running OS X 10.11.6

    What happened, Quicken?
  • Quicken Francisco
    Quicken Francisco Moderator mod
    Hello @[email protected]

    Thank you for letting us know if you're having a similar issue as well. I'm wondering if this is a file specific issue or a general connection issue. To find out we'll want to see if we have similar issues in a test file. 

    To start off we'll want to make a new file. You can do this by going across the top left to File > New > start from scratch > default categories > don't sync to mobile and web. Then after you'll want to connect to USAA. When doing so select USAA then click options. You'll want to make sure you've selected Direct connect. Sign in and see if you have a similar issue. 

    Once you get the chance let us know what you're able to find out. From there we'll see what we can try next to resolve the issue on your main file.

    Thanks,
    Quicken Francisco


Sign In or Register to comment.