Cannot get Edward Jones acct to update for days

Just tried deactivate/reactivate and got CC-501 error, unable to connect to Quicken servers.
Doesn't make sense since all other accounts are updating just fine??
Tagged:

Best Answer

  • rdschmid
    rdschmid Member
    Accepted Answer
    Called Edward Jones tech support. She had me try to activate again. This time it worked, don't know what she did on their end.

Answers

  • rdschmid
    rdschmid Member
    This is an Edward Jones account.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method and this is an investment account, I suggest you use the Direct Connect connection method instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank

    Otherwise, you may want to review: https://www.quicken.com/support/error-when-using-online-services-cc-501
  • rdschmid
    rdschmid Member
    Accepted Answer
    Called Edward Jones tech support. She had me try to activate again. This time it worked, don't know what she did on their end.
  • rdschmid
    rdschmid Member
    Sherlock, been using Direct Connect all along.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited July 19
    rdschmid said:
    Sherlock, been using Direct Connect all along.
    The CC-501 error code is used by the Express Web Connect connection method.
    Edward Jones supports the Direct Connect and the Express Web Connect connection methods.
    Quicken will setup the Express Web Connect connection method by default when it is available, despite the documentation to the contrary.

    Again, I suggest you review: https://www.quicken.com/support/how-quicken-connects-your-bank
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Sherlock said:
    rdschmid said:
    Sherlock, been using Direct Connect all along.
    The CC-501 error code is used by the Express Web Connect connection method.
    Edward Jones supports the Direct Connect and the Express Web Connect connection methods.
    Quicken will setup the Express Web Connect connection method by default when it is available, despite the documentation to the contrary.

    Again, I suggest you review: https://www.quicken.com/support/how-quicken-connects-your-bank

    @rdschmid, Please do TOOLS, Account List and look at the "Transactions Download" column adjacent to your EJ account.  That will tell you which download method you're currently using.
    And, as @sherlock, points out, CC-501 is an EWC error code ... not a Direct Connect code.  You might be confusing "Direct Connect" with "One Step Update", which can use both EWC and DC.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • rdschmid
    rdschmid Member
    It says Yes(Direct Connect)

    Interesting part was that I only got the CC-501 error code when I attempted to reactivate the account. So just logging in in an attempt to see Edward Jones acct list failed and caused CC-501 message??
  • Dave Salisbury
    Dave Salisbury Member ✭✭
    Same problem here. Initially, it was just that it wouldn't connect, but when retried it would. Then I thought turning off one step update for this account then turning it back on would help. Now I get the CC-501 error every time I try, either by making a new account (to link to the existing one) or by adding one step update to the account. I also ran validate and repair, the log for which now shows no errors. The software says not to call EJ, so what's Quicken's fix?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    rdschmid said:
    It says Yes(Direct Connect)

    Interesting part was that I only got the CC-501 error code when I attempted to reactivate the account. So just logging in in an attempt to see Edward Jones acct list failed and caused CC-501 message??
    Same problem here. Initially, it was just that it wouldn't connect, but when retried it would. Then I thought turning off one step update for this account then turning it back on would help. Now I get the CC-501 error every time I try, either by making a new account (to link to the existing one) or by adding one step update to the account. I also ran validate and repair, the log for which now shows no errors. The software says not to call EJ, so what's Quicken's fix?
    If you're attempting to setup the Direct Connect connection method, I suspect Quicken may be failing over to attempt the Express Web Connect connection method and not providing the appropriate error message for the Direct Connect set up attempt.  The error may be available in a log file.  Generally, for Direct Connect errors, you should contact the financial institution.  If you're attempting to set up the Express Web Connect connection method, you should contact Quicken Support.
  • > @Sherlock said:
    > If you're attempting to setup the Direct Connect connection method, I suspect Quicken may be failing over to attempt the Express Web Connect connection method and not providing the appropriate error message for the Direct Connect set up attempt.  The error may be available in a log file.  Generally, for Direct Connect errors, you should contact the financial institution.  If you're attempting to set up the Express Web Connect connection method, you should contact Quicken Support.

    I had exact same problem. Called EJ and they changed a setting on their end and quicken logged on with no problem. Feels like something EJ is doing on their end.
  • Dave Salisbury
    Dave Salisbury Member ✭✭
    Interesting that some folks hare having success contacting EJ. I had a Quicken support specialist tell me yesterday (via chat) that they knew it was an issue, had been escalated inside Quicken, and that I should wait 24-48 hours then try. Either way we'll be to Monday so I'll either get the fix from Quicken or contact EJ.
  • Rvwjr
    Rvwjr Member
    I fixed this issue. I contacted Edward Jones support and chose the Online Access option in the automated menu. I spoke to someone who told me that they had recently updated their servers and she was able to immediately see the problem and reset my account. Tried the download process again and it now works. This is not a Quicken issue it is an issue that you need to speak to Edward Jones so that they can reset your account on their server side.
  • Dave Salisbury
    Dave Salisbury Member ✭✭
    > @Rvwjr said:
    > I fixed this issue. I contacted Edward Jones support and chose the Online Access option in the automated menu. I spoke to someone who told me that they had recently updated their servers and she was able to immediately see the problem and reset my account. Tried the download process again and it now works. This is not a Quicken issue it is an issue that you need to speak to Edward Jones so that they can reset your account on their server side.

    I tried this just now (EJ has phone support on a Sunday). It works.
  • japander
    japander Member ✭✭
    I talked to Edward Jones and they explained to me that made total sense. If you are using a special character in your password, you need to remove that and only use Upper/Lower and Numbers in your password. While Edward Jones allows them, Quicken is not sending the special characters. Once I changed my password and reset my account in Quicken, I was able to connect and download transactions again. I hope this helps others that might be in that same boat.
  • rdschmid
    rdschmid Member
    japander, doesn't fit with my situation...worked with special characters before problem, called EJ, they did something and asked me to try again, got working again after that...with same special characters.
    ??
  • japander
    japander Member ✭✭
    I am only relaying what was told to me by Edward Jones. I did have Special characters and after removing them it now works. And yes, it worked for me before the update with Special Characters.
  • K.Silverstein
    K.Silverstein Member
    I had the same problem on Quicken Deluxe Version 6.2.2 (Build 602.39004.100) under macOS 10.13.6: Edward Jones Direct Connection had worked perfectly but started failing about 5 (?) weeks ago with a "incorrect user ID or password" diagnostic, despite the user ID and password working fine when connecting through the EJ website. I called EJ tech support today and they changed some setting on their end and my Direct Connect was immediately restored.
    They told me that Quicken had recently made some server updates which were not "playing nicely" with Quicken's servers. They also said I needed to remove any special characters from my password and be sure to login directly to the EJ website and keep that connection open before trying Quicken's Direct Connect. I have found both these requirements unnecessary, and can now access EJ through Direct Connect from Quicken as I did before, now that they've changed the necessary "access setting".
  • George OBrien
    George OBrien Member
    Same issue here - special characters in my exiting password were causing the Quicken problem. EJ said they changed nothing on their end, it was a Quicken change. Deactivated/reactivated with new EJ password and it worked flawlessly.
  • Snoxall
    Snoxall Member
    Decided to call and got a "it's a known issue and we're working on it" after verifying logs sent. I told him ranting and screaming wouldn't fix the problem but hopefully he realized it wasn't a good answer. There's also no for sure push that will be happening when it is fixed. The tech recommended continuing to check here. Meh.
  • AppliedResearch
    AppliedResearch Member
    Called EJ support. They did a reset and it worked immediately.
Sign In or Register to comment.