Portfolio Value report

I have created a custom type for certain securities (BDCs like ARCC and GBDC). When I try to run a portfolio value report with just that security type it shows the securities defined with that type but also a line defined as -Cash-. Anyone understand why -Cash- would show when I specifically select only the custom security type for the report?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Scott Lenowitz

    The presentation of -Cash- on the Portfolio Value report is simply a default setting that shows the cash balances in your investment accounts.  If you don't want to see that you can adjust the settings so that it does not appear.  Here's how:

    1) with the report open - click on the "gear" icon in the upper right;
    2) Click on the "Securities" tab;
    3) The first entry in the box under "Select securities" should be "No Security (includes Cash)" - uncheck the box next to this:
    4) Click "OK"

    This should eliminate that line from future reports.

    Let me know if you have any followups.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I see something similar when I select just one or a small group of securities, and it comes from a Banking account where I had changed the account intent to Investing. 

    I am not sure why this happens, but you might try only including accounts that hold the selected securities and see if that makes the bogus cash amount go away.
    QWin Premier subscription
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Scott Lenowitz

    The presentation of -Cash- on the Portfolio Value report is simply a default setting that shows the cash balances in your investment accounts.  If you don't want to see that you can adjust the settings so that it does not appear.  Here's how:

    1) with the report open - click on the "gear" icon in the upper right;
    2) Click on the "Securities" tab;
    3) The first entry in the box under "Select securities" should be "No Security (includes Cash)" - uncheck the box next to this:
    4) Click "OK"

    This should eliminate that line from future reports.

    Let me know if you have any followups.

    Frankx


                           Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I see something similar when I select just one or a small group of securities, and it comes from a Banking account where I had changed the account intent to Investing. 

    I am not sure why this happens, but you might try only including accounts that hold the selected securities and see if that makes the bogus cash amount go away.
    In matching this user's case, I find the "-Cash-" line is the cash from all selected accounts, not related to just a relocated banking account.  Admittedly, holding actual cash in an investment account rather than MM funds may be a bit unusual, but some users do take that path.      
  • Scott Lenowitz
    Scott Lenowitz Member ✭✭
    Frankx, thank you, works perfectly.
Sign In or Register to comment.