QuickFill Rules and Edit Details

Quicken no longer follows its own rules. Now I have to correct the same Memo entries every time in some transactions. See attached image. I entered "40 xmas" last December and now it shows up every time I pay this person. I only select Categories to remain constant but it doesn't work. It used to. Is something different now?

Best Answer

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Answer ✓
    I don't think anything has changed with QuickFill rules.

    In Windows > Payees & Rules, click on the QuickFill Rules tab and find the Payee that has the "40 xmas" memo. Double click to open the QuickFill Rule. Does it show "40 xmas" in the Memo field? If so, blank it out and click Save. You might also want to click the checkbox for "Lock this rule to prevent changes to it when editing this transaction" if you want to insure the memo field remains blank in the future.

    If this has been an issue with multiple Payees, you may have your preference for QuickFill rules set in a way you don't want. Go to Preferences > Register and check the last line: "When saving new QuickFill rules, save  [All fields] [Category only]". If you don't want QuickFill rules to generally include anything other than the category, make sure it's set for Category only here. (Note that this setting or All fields/Category only can be overridden on any transaction in the little blue pop-up above thee category field.)




    Quicken Mac Subscription • Quicken user since 1993

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Answer ✓
    I don't think anything has changed with QuickFill rules.

    In Windows > Payees & Rules, click on the QuickFill Rules tab and find the Payee that has the "40 xmas" memo. Double click to open the QuickFill Rule. Does it show "40 xmas" in the Memo field? If so, blank it out and click Save. You might also want to click the checkbox for "Lock this rule to prevent changes to it when editing this transaction" if you want to insure the memo field remains blank in the future.

    If this has been an issue with multiple Payees, you may have your preference for QuickFill rules set in a way you don't want. Go to Preferences > Register and check the last line: "When saving new QuickFill rules, save  [All fields] [Category only]". If you don't want QuickFill rules to generally include anything other than the category, make sure it's set for Category only here. (Note that this setting or All fields/Category only can be overridden on any transaction in the little blue pop-up above thee category field.)




    Quicken Mac Subscription • Quicken user since 1993
  • generdude
    generdude Member
    That worked. Thank you so much!
This discussion has been closed.