Lifetime Planner Gone

I spent over an hour with tech support to find out why Lifetime Planner displays nothing. I am techy and tried reentering all my assumptions, made sure I am in latest version of Quicken R34.24. Tech support said WIndows updates had removed it and had nothing else to offer. Please help, I was able to use it daily until about 3-4 weeks ago.

Best Answer

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Answer ✓
    Perhaps if you posted a screenshot we could be of more help.  Do you see the graph if you click the What Ifs button?  See linked post @Scooterlam reply for screenshots of the toggle.

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The Lifetime Planner hasn't been removed, I have no idea why Quicken support would make such a statement.

    You said that you reentered your assumptions so that sounds like it "is there"., so by "displays nothing" are you talking about the graph isn't there or something else?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • kristi210
    kristi210 Member
    Thank you for answering. I mean the graph. Every assumption subject is filled out and it displayed the graph just fine (for years) until 3-4 weeks ago. I agree, I do not think it is a windows update issue.
  • kristi210
    kristi210 Member
    edited August 2021
    I came back to see if a followup answer was given but see my question is classified as REJECTED.[Removed -Disruptive]
  • kristi210
    kristi210 Member
    I joined this community group to ask a question. I did and got a response quickly that asked for clarification which I gave back quickly. No response that time and when I came back to see if anyone else might want to help I see my question is rejected. I guess this may not be how it's done. hmmmmm, rude
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited August 2021
    Did you try to toggle the hide/show display using the > symbol? If it looks like a "greater than" symbol, click it to show the graph.

    Under the Event Status section, Click the Your Retirement Plan link and check that the Results, Your Plan link displays the graph.

    Adding- your question wasn't classified as rejected. Some goofball clicked Unhelpful under the answer given by @Chris_QPW ; go figure.
  • kristi210
    kristi210 Member
    Thank you Markus1957. I don't see a hide/show with <> symbols. From the open quicken menu I first click PLANNING. then Lifetime Planner. The large square below where the graph used to display is blank. Only two little tabs show which are Change Assumptions and What Ifs. I have tried checking to see all data is filled in all subjects in those and it is. Tried deleting and reentering in all those. Still no good. Ideas?
  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    Unfortunately, I've not seen that missing graph problem other than from missing data or the carrot next to the Plan:Results set to "Collapse".     See https://community.quicken.com/discussion/7861585/lifetime-planner-graph-is-missing

    What happened just before your LTP data went missing, 3-4 weeks ago?  An version update?  Any clue?
    Did you try to restore a backup of your data file?
    Or, try a file validation on your current data file?
    Perhaps you can reinstall Quicken from your account page, after backing up your current file?






  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Answer ✓
    Perhaps if you posted a screenshot we could be of more help.  Do you see the graph if you click the What Ifs button?  See linked post @Scooterlam reply for screenshots of the toggle.
  • kristi210
    kristi210 Member
    Markus, I do not see the graph when I click What Ifs or Change Assumptions. All those are completely filled in with data and have been for 'years' . I will try to figure out how to send a screenshot. great idea thanks
  • kristi210
    kristi210 Member
    OMG< I did a print screen and it worked, its the image.png. thank you
  • kristi210
    kristi210 Member
    Scooterlam, this may help. When I click in and see that I have filled data in every subject of Assumptions I then go to What Ifs to see if a graph will then show (none does) . When I click Continue in the What Ifs tile it has a message that Data is Missing in the subjects that I can see are all filled in and have been for literally years. I tried deleting the data and reentering. Same message that the data is not entered. I do not know of the 'carrots' you mentioned.
  • kristi210
    kristi210 Member
    Screenshot of the message with the 'missing data' message.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    You should try a data validation.  If that does not work, uninstall Quicken and reinstall. You might need to do the QCleanUI reinstall if that does not work.  Either your data file is corrupted or the installation is corrupted.
  • kristi210
    kristi210 Member
    Markus, you are spot on. I did a backup, then the QCleanUI reinstall and my graph is there, perfect as can be. YAY!!!! Thank you for your help. thank you Scooterlam as well. You guys helped tremendously. Have a great evening!
This discussion has been closed.