Can't Add New Accounts...

Whenever I try to add a new bank account from a new bank it comes up with a message "We couldn't get information about XX. This account will be set up as a manual account."
I have tried numerous banks to confirm it is not an issue with one particular bank. I already have two other banks on my account which I have had for awhile and they update normally. I have a new account with a different bank that I need to add and I don't want to have to update it manually. Is there a fix for this?

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    Have you tried this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.

    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

    Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    Does your Antivirus software allow Quicken to connect to the Internet?
    Quicken needs to be able to establish outbound Internet connections for the program to work.

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

Answers

  • jhansen
    jhansen Member ✭✭
    While it may seem unrelated, is this a file that was converted at some point? I would run a validate or super validate (hold down control+shift while clicking on validate). If there are errors, you may need to rebuild in a new file using a QIF import. I had a nearly 30 yr old file that had errors and finally quit working, Quicken support helped me rebuild the file in the new format, which tool a little time, but eliminated a lot of issues, and a fatal one that had stopped downloads with the latest patch. Yours sounds vaguely familiar.
    Quicken Deluxe - Subscription - Windows 11 Pro - user since 1993
  • splasher
    splasher SuperUser ✭✭✭✭✭
    What release and edition (Starter, Deluxe, Premier, H&B) are you using? Help->About Quicken
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • UKR
    UKR SuperUser ✭✭✭✭✭
    It would also help us if you told us the name of the new bank that you're having problems with. That would allow us to dig a little deeper.
  • KLewis4774
    KLewis4774 Member ✭✭
    > @splasher said:
    > What release and edition (Starter, Deluxe, Premier, H&B) are you using? Help->About Quicken

    > @UKR said:
    > It would also help us if you told us the name of the new bank that you're having problems with. That would allow us to dig a little deeper.

    I am using Quicken Deluxe, the bank I am specifically want is Golden 1 Credit Union, but I don't think the issue is bank specific because I have also tried adding Bank of America, Chase and CITI Bank and I get the same message.
  • splasher
    splasher SuperUser ✭✭✭✭✭
    What release? Help->About Quicken
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • KLewis4774
    KLewis4774 Member ✭✭
    > @splasher said:
    > What release? Help->About Quicken
    Version R34.24 Build 27.134.24
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited August 2021
    Whenever I try to add a new bank account from a new bank it comes up with a message "We couldn't get information about XX. This account will be set up as a manual account."
    So... what happens when you try the Quicken .... Add Account ?


    QWin Deluxe Subscription - Win10
  • KLewis4774
    KLewis4774 Member ✭✭
    > @Ps56k2 said:
    > So... what happens when you try the Quicken .... Add Account ?

    It searches for a moment then comes up with a message that says "We couldn't get information about XX(Bank Name). This account will be set up as a manual account."
    I've tried more than just Golden 1 to see what happens, BOA, CITI and Chase come up with the same error.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Do you have any accounts setup, and just can’t perform any new Add Account ? 
    QWin Deluxe Subscription - Win10
  • KLewis4774
    KLewis4774 Member ✭✭
    > @Ps56k2 said:
    > Do you have any accounts setup, and just can’t perform any new Add Account ? 

    Yes, I have accounts with two other banks set up but it's probably been a few years since I added the second one. They both sync up and update properly,
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    Have you tried this:
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.

    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

    Is there a corporate or otherwise external firewall getting in the way? Contact the IT people maintaining the firewall and ask for permission.
    Does your Antivirus software allow Quicken to connect to the Internet?
    Quicken needs to be able to establish outbound Internet connections for the program to work.

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access
  • KLewis4774
    KLewis4774 Member ✭✭
    > @UKR said:
    > Have you tried this:* Go to Edit / Preferences /
    > Quicken ID & Cloud Accounts
    > * Click the "Sign in as a
    > different user" link on the right side.
    > * Sign out, then sign back in
    > to your Quicken account using your existing Quicken ID.
    >
    > Have you recently
    > enabled a VPN? If so, this might be the problem. Try turning the VPN off and
    > see if that helps.
    >
    > Is there a corporate
    > or otherwise external firewall getting in the way? Contact the IT people
    > maintaining the firewall and ask for permission.
    >
    > Does your Antivirus software allow Quicken to connect to the
    > Internet?
    >
    > Quicken needs to be able to establish outbound Internet connections for the
    > program to work.
    >
    > Check
    > if Windows Defender feature Ransomware protection is enabled.
    >
    > If so, configure it to add Quicken as an "allowed app" without
    > turning off Ransomware protection. Perform the last step in:
    >
    > https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

    Thanks so much! The VPN suggestion worked. It wasn't new but it had been awhile since I've tried adding any accounts.