Placeholders zero money market balance

This discussion was created from comments split from: Placeholders in Investment Account.


  • wzimmer3
    wzimmer3 Member ✭✭
    I recently changed brokers and now suddenly, Quicken blocks posting to ask me "cash balance" in the account ( a money market). Historically I post the "sweep" transactions when I get my statement. Now, daily, Quicken insists on putting in Placeholder that zeros my money market balance. I've tried the Edit-preferences-download transactions-compare balances to turn this @#$% thing off - but that doesn't stop it.

    Currently to resolve, I show hidden transactions and delete, daily. Is there a better way?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    "Compare account after download" for the account that should have stopped the placeholders.

    What's more it should give you the option to cancel adding placeholder if it comes up, so I'm not sure what is going on.

    I do know of one other way to not get placeholders, but it might not be ideal.

    Turn on: Edit -> Preferences -> Downloaded transactions -> Automatically add transactions to investment transaction lists

    As it turn out this turns off the "compare/placeholders".

    It isn't ideal because of the fact that there are bugs in this mode that have been there for years that they have never fixed.  Say you enter a buy transaction in the investment register, and then there is a download that is a "Near Match" for instance the date or price is slightly off.  Well this would normally be shown in the Downloaded Transactions tab (Near Match), but with that off it gets hidden and you just have to know to change back over to the other mode long enough to accept that Near Match.  There are probably other cases too where Quicken "needs to ask" that work the same way.  You see a blue dot on the Account Bar, but when you get to the account the transaction isn't there.

    BTW on the "show cash in a checking account" option is only available on non retirement accounts.
    This is my website: