Quicken displays as one image when using dual monitors.

I just replaced dual monitors with two LG Full HD (1920 X 1080) monitors. Now Quicken displays as one image across both monitors when the screen size is maximized. I do not have display sharing turned on and all of my other Windows applications display properly when maximized. Is there a Preference option in Quicken that will prevent this from happening.
Tagged:

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried to NOT run the Quicken window as maximized? Click the "Restore down" icon to make the window smaller. Now position it to one monitor and size it to be just slightly smaller than one monitor (or as big as you'd like it to be on just one monitor).
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited August 2021
    I forgot to mention that there are also some Windows settings which control the behavior of multiple monitors.
    Go into Control Panel or Settings, select Devices and look at the options available under "Project"
  • rmlipka
    rmlipka Member
    Thanks, that is what I have done, but this is just putting a bandage on the issue. Every time one restarts Quicken, one must manually resize the window.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The Quicken Inc developers have chosen to create a "fake main window" so that they can put search other controls that aren't supported on the Windows default main window title bar.  This means that instead of letting the Windows system libraries control the size an position of the main window, the Quicken developers are doing it instead.  The sizing "clues" that are given are in fact quite complex because of different hardware and different system libraries providing different information.  Bottom line is that the Quicken developers aren't up to the task of understand all the different ways to size/position the main window especially when you bring in multiple displays.

    My only suggestion is to look at your display driver settings and if you are using something special like combining multiple displays into one try turning them off.

    Another thing you might do is contact Quicken support and see if they can setup a screen share so that they can see the problem.
    Contact Quicken Support

    I have little hope that they will in fact fix such problems because over the years the "fake main window" has caused all kind of problems and they have refused to change back to a standard setup that wouldn't have such problems.  I doubt they would change their minds now.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/