RESOLVED - The downloaded file "" failed the Adler32 validation

Joel S.
Joel S. Member ✭✭✭
tried a few times this morning to update, one was automatic when I started quicken, another was a manual update, both resulted in the same error.
the rest of quicken seems to be working fine, with one step updates and everything else, so thats good.


  • Doug Giannotti
    Doug Giannotti Windows Beta Beta
    I'm getting the exact same issue with the same scenario. Started quicken this am and get this message. manually tried to apply update as well
  • ksrothschild
    ksrothschild Member ✭✭✭
    I'm having the same problem also!!! :-(
  • Robert Berman
    Robert Berman Member ✭✭✭
    I got a notification that an update is available. I clicked to go ahead and it fails with:

    Version R35.23 (Aug, 2021)

    The update failed to downloaded

    The downloaded file "" failed the Adler32 validation.

    Luckily I can start up Quicken without the update!
  • tconnell
    tconnell Member ✭✭✭
    When One Step Update came up had new version notice. Have tried to run update several times but it keeps failing to download. Details say downloaded file “” failed the Adler32 validation
  • cdelong611
    cdelong611 Member, Windows Beta Beta
    Same issue
  • smitty42
    smitty42 Member ✭✭
    Received same error
  • CaseyH2018
    CaseyH2018 Member ✭✭
    Also cannot update, get the same error "The downloaded file "" failed the Adler32 validation."
  • Jemba
    Jemba Member
    Looks like Quicken pulled the release, which is why we're all getting this error. From the first pinned announcement on this page:

    "UPDATE 8/16/21 The release of R35.23 has been paused and is no longer available for download directly within Quicken."
  • jerryp.ny
    jerryp.ny Member ✭✭
    same issue, several attempts
  • Dory
    Dory Member ✭✭
    I have the same issue
  • sagarwal
    sagarwal Member ✭✭
    I am getting the same error
  • Murali Narayanan
    Murali Narayanan Member ✭✭✭
    Have the same issue. Looks like the build was not fully tested prior to release.
  • streetwolf
    streetwolf Member ✭✭✭
    Same here.
  • pjbuden
    pjbuden Member ✭✭
    Received this message when upon downloading the latest update file.

    The downloaded file "" failed the Adler32 validation.

    Uninstalled the program - reinstalled it - attempt to update - same message.

    Any thoughts?

  • Philip107
    Philip107 Member ✭✭✭✭
    edited August 2021
    Same issue with Alder32 validation, whatever that is?
    Looks like the version numbers are confused. I have R34.24 installed already and this newer version is tagged as R35.23. Which one is correct?

    ----Quicken User since 1998 ----

  • Patrick T Williams
    Patrick T Williams Member ✭✭✭
    Same error with same error message
  • ehenderson2981
    ehenderson2981 Member ✭✭
    exact same response.
  • brycedwhite
    Same problem here. I assume Quicken will fix this soon?
  • jdreisch
    jdreisch Member
    I am getting the same error
  • p_b
    p_b Member ✭✭
    same thing, multiple attempts
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    Received notice during OSU a new version of Quicken was available. Allowed download however when the update started update process, a validation error occurred

    “Never stop dreaming,never stop believing,never give up,never stop trying, andnever stop learning.”
    Quicken user since 1993

  • jhammitt54
    jhammitt54 Member ✭✭
    Same ... what Max said.
  • rrwinter
    rrwinter Member
    Same problem. 08/17/2021 0830 EDT
  • flapeyre_2000
    flapeyre_2000 Member ✭✭
    Same error
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited August 2021 Answer ✓
    Hi All,

    Apparently that release has now been paused for the time being (which is a normal procedure for new releases). 

    Please see the Notice located at this LINK for more information, including a mondo patch in case you want to update that way before the general release.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • RichardCSchreyer
    RichardCSchreyer Member ✭✭✭✭
    Same Problem
  • TW1015
    TW1015 Member
    Same here. 08/17/2021 08:40 EDT
  • FlyerFran
    FlyerFran Windows Beta Beta
    Update fails and Q' crashes.  Tried it twice with same result, shown below:
  • Philip107
    Philip107 Member ✭✭✭✭
    Seems odd to be going from R34.24 to R35.23. What happened to all those in between? I install all updates pushed out to me so I assume what I have now was the latest?

    ----Quicken User since 1998 ----