R35.23: Dashboard value resets

With the new version, I really like the new dashboard. The portfolio value window has a checkbox for "Y-axis at zero". I uncheck that box and it does reset the Y-axis.

However, when I close Quicken and then re-open it, that checkbox is now checked again, so I have to uncheck it again to see the details. Is anyone else seeing this behavior with this new release?

(Sorry if this is the wrong category for this post, I couldn't decide where it should be).

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Yes, I see the same thing.  Also for the "Investment Top Movers", it always defaults back to Holdings, when you close and reopen Quicken.  All the settings should be remembered.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • MauriAnne
    MauriAnne Member ✭✭✭
    Thanks @Chris_QPW; glad to know I'm not seeing things.

    Do you know how we make sure the developers know about it? Do the moderators review all the posts here and report issues like this, or is there another method?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I think for new features like this the developers might be monitoring the forum for just this kind of feedback (at other times it probably is "maybe" it might be brought to their attention).  But to be sure you can use Help -> Report a problem, which they say go directly to the developers (but there isn't any feedback to you).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/