hidden and closed accounts continue to show up in register account drop down lists Aug 2021

hidden and closed accounts continue to show up in register account drop down lists as of August 2021. has this issue been resolved. And/or is a better solution than the ~ sympbol before the account name being used with success ?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    The workaround you are using is the best that can be suggested.

    The problem here is that Quicken has always shared the category field between true categories and "transfers".  So in fact the "transfers" are neither a real category or an account.  And as such the transfers have been treated inconsistently forever in different parts of Quicken.

    If you hide an account from "lists" and go to a true "account list" it will be hidden.
    But it won't be hidden in a category list.  On the other hand if you go to the category list you will find that the transfer accounts are listed, but that the ability to hide them is disabled.

    If you are working in an old data file there isn't any way to hide the transfer accounts.  If you are working in a new data file, the accounts selected for hide in list will be hidden, but if you select to show the hidden categories, these transfer accounts will not be shown.

    On top of all of this in the selection for accounts (not categories) there is a check box marked "Show (hidden accounts)" that really means "show separate accounts" not hidden accounts.

    These inconsistencies have been there forever and never fixed.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • garysmith87
    garysmith87 Member ✭✭✭✭
    You'll need to mark the accounts "Keep this account separate" in the Display Options for them NOT to show in the account drop down lists.

    You can still mark them as Hidden and/or Closed...but "Separate" is the filter for the drop down boxes, despite the check mark to "Show Hidden Accounts". It should state "Show Separate Accounts". Completely misleading.

    Makes no sense to me either. But it's Quicken.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    The workaround you are using is the best that can be suggested.

    The problem here is that Quicken has always shared the category field between true categories and "transfers".  So in fact the "transfers" are neither a real category or an account.  And as such the transfers have been treated inconsistently forever in different parts of Quicken.

    If you hide an account from "lists" and go to a true "account list" it will be hidden.
    But it won't be hidden in a category list.  On the other hand if you go to the category list you will find that the transfer accounts are listed, but that the ability to hide them is disabled.

    If you are working in an old data file there isn't any way to hide the transfer accounts.  If you are working in a new data file, the accounts selected for hide in list will be hidden, but if you select to show the hidden categories, these transfer accounts will not be shown.

    On top of all of this in the selection for accounts (not categories) there is a check box marked "Show (hidden accounts)" that really means "show separate accounts" not hidden accounts.

    These inconsistencies have been there forever and never fixed.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/