Unable to add index to portfolio

wiiiindy
wiiiindy Member ✭✭
edited September 2021 in Investing (Windows)
Until a few months ago I had the Dow Industrials and S&P 500 showing in my Portfolio when I click on the Investing tab. When I noticed they were not getting updated, I played around with their properties and then deleted and tried to re-add them. Now I cannot add an Index at all - it always tells me Quicken is unable to connect to the server. However when I do my daily downloads of transactions, all is well - Quicken is connecting to the internet. Quicken about tells me I am using version 18.15 which is another issue which I will ask about in a separate question. How can I get this working?

Best Answer

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Answer ✓
    I suspect R18.15 may no longer be compatible with the third-party quote service however your financial institution's may still work.  I suggest you download and apply the R34.24 Mondo patch at: https://assistant.quicken.com/patch/QW27.1.34.24MPatch.EXE
  • wiiiindy
    wiiiindy Member ✭✭
    Yeah, I get it now. I am thoroughly irritated but I understand and I'm sure you're correct. Thanks again.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    R18.15 was released in Feb, 2019.  Had you let your subscription lapse?  That would explain loss of downloads, though not the continuation of other downloads from your financial institutions.
  • wiiiindy
    wiiiindy Member ✭✭
    No. My account indicates active and as you say why would transaction dowloads continue to work fine? I am now on 35 and the problem is solved. Thanks to all.
This discussion has been closed.