How do I have Quicken NOT mark transactions I am entering as CLEARED?

Every time I enter a transaction manually Quicken marks it as CLEARED. I don't want this. Where and what do I change? Thanks!

Best Answer

  • splasher
    splasher SuperUser ✭✭✭✭
    Accepted Answer
    Check to make sure that you do not have a Memorized Payee for that payee with the "C" filled in.  If so, edit it and then lock it so that it won't get changed in the future.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list

Answers

  • Hello @Kevin Jarrett, 

    Thank you for reaching out to Quicken Community. I apologize you are having difficulties. I would recommend changing the reconciled status of the transaction if you do not wish to have it marked as cleared. You can do this by selecting the cleared section on the transaction(s) in question. A visual example is below. 



    Another option is to right-click on the transaction and selecting Reconcile Status. 




    Hope this helps. Please let us know of any other questions or concerns. 

    -Quicken Paloma 
  • splasher
    splasher SuperUser ✭✭✭✭
    Accepted Answer
    Check to make sure that you do not have a Memorized Payee for that payee with the "C" filled in.  If so, edit it and then lock it so that it won't get changed in the future.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Kevin Jarrett
    Kevin Jarrett Member ✭✭
    Paloma, thanks, but I think Splasher has nailed it. I went in and made several edits un-checking the 'mark as cleared' box and will see if the problem is solved!