Subreports do not use same transfer filter

Quicken Deluxe, Version R35.31, build 27.1.35.31 (should be latest as of this date)

Not sure whether these are called subreports. But here is the sequence.
- Reports/Graphs/Spending By Category
- Under Headings, choose Month in the Column dropdown
- Click the Show Graph button

You'll see a bar chart
- Click customize, choose the Advanced tab
- You will see Transfers set to "Exclude All"
- Click the Cancel button

Click any bar to drill into that month
- Click customize, choose the Advanced tab
- You will see Transfers set to "Include All"

Now I believe the Transfer setting should be carried from the main report to the subreport. It seems all the other selection criteria are, and when this is not done the total for the subreport may not balance with the total reported on the bar chart. I don't think you should have to remember to reset the Transfer selection when you drill in this way.

So, I think this is a bug.

Thoughts?
Tagged:

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you report the issue to Quicken: select Help > Report a problem...