Register Window can not be resized to fit screen, R35.21, Windows 10 Home

Toes
Toes Member
edited September 25 in Display/UI (Windows)
I can not resize a register window to fit my laptop screen; I'm forced to make it a full screen to see bottom. And it never remembers my choice so I need to make full screen each time I open a register. A bit painful.
Works ok when looking at bank accounts but not for investments.
Many posts but not clear if I have an issue or it is still a Quicken issue???

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just to clarify ... you categorized this question under a Quicken for Mac category.
    Are you running Quicken for Windows under a VM system like Parallels on a Mac?
    Or did you mis-categorize this question and you are actually running a Windows PC?
  • Toes
    Toes Member
    my error, running windows home, guess I need to repost
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Toes said:
    my error, running windows home, guess I need to repost
    Never mind. I'll ask a moderator to recategorize to Windows.
    Now, tell us more about your Windows - related issue, please.
    "Each time I open a register" ... are you opening registers as pop-up registers?
    If so, perhaps turning this option off and opening registers within the main Quicken window will help. (Edit / Preferences / Register. Remove checkmark from "use popup registers")

  • Toes
    Toes Member
    Changed option away from popup option and now allows for viewing of all of register. I guess I could live with this but went back to old laptop, Windows, with same Quicken version, and the register view is small enough that it can be viewed in the popup view. New lap top not possible. should be possible in either.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Right click on your Windows desktop and pick Display settings.

    What is the screen resolution of your new laptop? Is this the "Recommended" setting? If not, try the recommended setting.

    What is the Scale and Layout setting? If it is something other than 100%, try setting it to 100%.  

    Does that fix it?

    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    From what saw the bank account registers allow you to set the size of the window to anything you like, way smaller than what is useful.  For the investment accounts they can be resized, but only down to a minimum size they have set, which is still pretty big.

    So based on the resolution of your screen and the Windows scaling and if you are using Large Fonts or not it might not really fit even at the minimum size.  And as such you will have a problem viewing/sizing it.  One of the interesting things about select maximize is that it can actual force the window into a smaller size than what the programmers set for the minimum size for the window.

    This what it sound like is happening to you.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. I think that from what I see the programmers has set the minimum size for the investment accounts too large.  This really should be reported as a bug.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/