401K reports not showing new holding

jimshu1
jimshu1 Member ✭✭✭
edited May 22 in Reports (Windows)
I maintain the 401K account in Quicken manually, updating the holdings prices, entering any fees, etc. The Quicken 401K account is accurate and matches my actual 401K account to the penny. No issues in maintaining this account.

I recently added a new holding to the 401K account. It shows in Quicken under 401K account holdings, and in the balance. Everything is good in the Quicken 401K account. I have several investment reports that include my 401K account. None of them show the new holding even though the Quicken 401K account does. It doesn't make any sense to me. I went through a few of these reports, checking the "Customize" settings. Everything looks good, but none of the reports reflect the new holding, even though the report is suppose to include all holdings.

I must be missing something? Thanks for any replies!
Quicken Deluxe for Windows. Latest subscription version. I've been a user for decades.

- Jim S.

Best Answer

  • bmciance
    bmciance SuperUser ✭✭✭✭✭
    Answer ✓
    I have noticed that the "All Securities" customization option does not always include all new securities.  If that is the option you have selected I would go back and instead of selecting "Include all securities" pick "Include only selected securities" and then click on "Select All".  This will ensure that ALL securities are included.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    One of the customization items is "Securities."  Is the new holding selected?
    What's the nature of the "investment reports" you refer to?  Any chance the time period of the reports doesn't include the acquisition of the new security?
    Is the security itself properly setup, e.g., not listed as an "index" or something?

  • bmciance
    bmciance SuperUser ✭✭✭✭✭
    Answer ✓
    I have noticed that the "All Securities" customization option does not always include all new securities.  If that is the option you have selected I would go back and instead of selecting "Include all securities" pick "Include only selected securities" and then click on "Select All".  This will ensure that ALL securities are included.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    One more thing to doublecheck ...
    What is the Security Type of the newly created security? It should be Stock, Mutual Fund or anything else but "Index". This type is reserved for tracking true Market Indices like the NYSE, not stocks or mutual funds.
  • jimshu1
    jimshu1 Member ✭✭✭
    > @Tom Young said:
    > One of the customization items is "Securities."

    "Include all securities" is selected in all of the reports. The time period would include the new security.
    Quicken Deluxe for Windows. Latest subscription version. I've been a user for decades.

    - Jim S.
  • jimshu1
    jimshu1 Member ✭✭✭
    > @bmciance said:
    > I have noticed that the "All Securities" customization option does not always include all new securities.  If that is the option you have selected I would go back and instead of selecting "Include all securities" pick "Include only selected securities" and then click on "Select All".  This will ensure that ALL securities are included.

    That was the ticket!!! Thank you!
    Quicken Deluxe for Windows. Latest subscription version. I've been a user for decades.

    - Jim S.
  • jimshu1
    jimshu1 Member ✭✭✭
    > @UKR said:
    > One more thing to doublecheck ...
    > What is the Security Type of the newly created security? It should be Stock, Mutual Fund or anything else but "Index". This type is reserved for tracking true Market Indices like the NYSE, not stocks or mutual funds.

    Thanks for all of the replies! I really appreciate the help!
    Quicken Deluxe for Windows. Latest subscription version. I've been a user for decades.

    - Jim S.
  • jimshu1
    jimshu1 Member ✭✭✭
    Just a follow-up comment. As I have recently added to my portfolio, this has become very annoying. The new security is correctly categorized and is in the time frame of the report.

    The "instead of selecting "Include all securities" pick "Include only selected securities" and then click on "Select All"" solution works, but surely this is a bug.
    Quicken Deluxe for Windows. Latest subscription version. I've been a user for decades.

    - Jim S.
This discussion has been closed.