Schedule updates

I have schedule updates timed for 3am daily. It had been nice that all of the transactions from my FI's were in queue. For the last several weeks, I wake up with this screen shot (below). I have contacted Q customer support via chat & in person. Case #8887031. We did some validation and sign in as a different user. This did not solve. So I contacted Norton thinking that it might be associated with a firewall issue. Again agent changed some settings but to no avail. I changed the hour of activation and got the same result. By the way OSU is unaffected by this issue. It is in the AUTO CONNECT SYSTEM of bagent file (I think). Please help.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you use the Direct Connect connection method, Quicken must access the Password Vault to access your accounts at the financial institution.  I suggest you review your Scheduled Update settings: select Tools > Schedule Updates... 
    Note: Even if you have selected at Windows Startup, you may receive the prompt for the password if the computer happens to reboot for any reason.  I suggest you review the Windows System log: press the Windows key and enter Event Viewer
  • Glen Raggio
    Glen Raggio Member ✭✭
    Each time I have selected the schedule updates. OK. "Schedule updates are active...". I assume that, as was the case for the last 10 years, the APP would "do its thing". I am aware of the Windows update disabling of Q feature with a restart of Windows. NEXT suggestion.
  • Glen Raggio
    Glen Raggio Member ✭✭
    I disabled Norton AV and Firewall and reset the Schedule Update. Still it returns a "One or more updates did not start". So it is not Norton oriented problem.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I would suggest setting the Schedule update time to 9AM or whatever time you can monitor real-time and then scan the viewer logs Sherlock eluded to to try and pinpoint what is blocking the trigger.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Glen Raggio

    I apologize for the issue you're having. Have you by chance had a chance to take the step recommended by GeoffG? That should give us a better idea of what could be causing the issue. Additionally how long has this been happening? Did any other program changes occur during this time period? I have an idea of a couple of troubleshooting steps to take but I'd like to know more first.

    If we're able to find out more about the issue please let us know and we'll see what we can do in order to resolve the issue you're having.

    Thanks,

    Quicken Francisco


  • Glen Raggio
    Glen Raggio Member ✭✭
    The suggestions by GeoffG about viewer logs I did change the time and looked at the viewer logs in Win. The results were GREEK to a novice like me. However I did speak with Quicken assistant, Alyssa and we sent some info to higher Q techie. We will see if this will get results.
  • Glen Raggio
    Glen Raggio Member ✭✭
    That techie did not find anything to resolve this issue. Back to square one and the original problem.

    Quicken's Schedule Update will not start (I believe this is controlled by bagent.exe) which resides outside of qw.exe, rather than the One Step Update which is part of qw.exe. By the way, OSU functions perfectly to all financial institutions.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Since that failed to resolve the issue, we'll need to check the next obvious possibility. Open task manager and make certain Quicken background agent is enabled.


    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Glen Raggio
    Glen Raggio Member ✭✭
    Checked the Task Mgr Startup and Quicken Background is ENABLED.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Do you have Schedule Updates to run at start up? If so, are you prompted to sign in after rebooting? 
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Glen Raggio
    Glen Raggio Member ✭✭
    Yes at start up. Each time I open QW I am asked to do OSU. This has been the procedure forever. Settings in Schedule Update are the same as they have been for a very long time.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Each time I open QW I am asked to do OSU. This has been the procedure forever. 
    If I understand correctly, you have Schedule updates set to run at 3am and you also have Quicken set to run OSU at startup? This setting is an option and would not normally (in my opinion) be set if using Schedule update.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited October 5
    Yes at start up. Each time I open QW I am asked to do OSU. This has been the procedure forever. Settings in Schedule Update are the same as they have been for a very long time.
    It appears you may not know if the Scheduled Update has run because you have Quicken set to perform the One Step Update when Quicken starts.
  • Glen Raggio
    Glen Raggio Member ✭✭
    the Schedule Update is @ 3am (controlled by bagent.exe). At present this does not start as scheduled. The dialog box "One or more updates did not start as scheduled. Would you like to start the update now?" Upon arising in the morning and opening qw.exe the dialog box request for a ONE STEP UPDATE appear. I enter my vault password and any & all FI are contacted and transactions downloaded without any failure.
  • Glen Raggio
    Glen Raggio Member ✭✭
    the dialog box tells me that the SCHEDULED UPDATE did not start as scheduled.
  • Glen Raggio
    Glen Raggio Member ✭✭
    for a clearer picture see Case ticket #8896003
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited October 5
    for a clearer picture see Case ticket #8896003
    We're users like you.  We do not have access to your case ticket. @Quicken Francisco may.
  • Glen Raggio
    Glen Raggio Member ✭✭
    Sherlock sorry for the assumption
  • Glen Raggio
    Glen Raggio Member ✭✭
    FYI--It seems the problem has corrected itself or I did something not knowingly that allowed bagent.exe to activate correctly. Case closed.
This discussion has been closed.