installer believes Quicken is not in the Application folder and cycles

Found old posts about this same problem but solutions (removing hidden files, moving and reinstalling, .plist, etc) do NOT work. I have never installed quicken before on my mac and it is stuck forever telling me it needs to be installed in the application folder (where it already is). Does anyone have a new solution to this problem? thank you.

Comments

  • RickO
    RickO SuperUser, Mac Beta Beta
    Are you sure it's in the top-level Applications folder and NOT the Applications folder within your user folder?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    The next testing step I would try is creating a temporary new user account on your Mac, and then trying to launch Quicken while logged into that account. If this works, then it indicates there is a problem with a preference file in your regular user account. If not, then something else is amiss.
    Quicken Mac Subscription • Quicken user since 1993
  • t_glen
    t_glen Member
    The quicken executable is definitely in macintosh hd > applications. It puts it there when I run the .dmg even before the first time it says "quicken needs to be installed in the applications folder"
    also tried creating a new user account and launching quicken - same problem.
    This makes no sense to me. Still needing help.
  • t_glen
    t_glen Member
    Wow, ok this is crazy. Based on the suggestion above that it shouldn't be in the users applications folder, I thought, well, what if it WAS. So I made a copy (copy - NOT drag it because that just makes a shortcut to the file in the top level applications folder) of the quicken executable and pasted it into my user application folder. This one launched immediately no problem! crazy. So I'm pinning that to my dock and pretending this whole mess never happened. Thank you for your help everyone.