EFT shows Transfer

latest update now has electronic payments indicated as transfers. The problem is that a transfer only allows asset accounts to be categorized rather than expense categories.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you prevent Quicken from automatically creating transfers: select Edit > Preferences...



    You may also want to review the Memorized Payee List for inappropriate transfers: press Ctrl + T
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If, for some reason, a transaction is marked as Transfer when it should not be, just change the transaction. Remove the "Xfer" text from the Check # / Reference # field in your account register and you'll be able to categorize it properly.