Split transaction tag issue in transaction reports

jamendt54
jamendt54 Member
edited October 10 in Reports (Windows)
I am running a YTD transaction report for my business. All business transactions in Quicken are tagged with a "J" and the report setting in the tagged section is "=J". I have some split transactions that include items that are not tagged with "J," and yet they are showing up in the transaction report as indicating that they were tagged with a J. I can get rid of them in the report by removing the categories from the report that are showing up inappropriately, because they are not categories that are associated with my business, but I shouldn't have to be policing my filters to make sure that it is done correctly.

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    I can't replicate this. Are you sure you don't have "Any Tag" also selected in the Tag section of the report customization?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • jamendt54
    jamendt54 Member
    No. I don't have "Any Tag" selected. I have done a validate on the database and it doesn't indicate any problems. I created a new transaction report with all categories checked, but asked to only show tags "=J". Even though "J" tag is not present on this one category in the split transaction, it is still coming up as being tagged with a "J." There are other items in the split that have the "J" tag, and those are coming up fine. I think I am using the latest version and build R35.31, 27.1.35.31
  • RickO
    RickO SuperUser, Mac Beta Beta
    Your post is misfiled in the QMac area. I will ask that it be moved and then perhaps a QWin knowledgable person will be able to help.

    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Is this perhaps related to the order of the splits - it picks up the first split but not later ones or something? 
    QWin Premier subscription