USAA Downloads

During the past couple of weeks, my daily USAA downloads always fail ... at first. The error is OL-301-A. When I immediately re-run, the download is always successful. I haven't changed accounts, download types or sequence in many months.
Anyone else encountering this?

Best Answer

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Answer ✓
    Hello @wernerpels

    Thank you for your response and the additional details. When you get that error code again, you can contact Quicken Support and submit the log files. An agent will be able to assist you in uploading those so that we may take a closer look and hopefully obtain a better understanding. 

    To contact Quicken Support please visit the link below. 

    https://www.quicken.com/support#contact-support

    -Quicken Paloma 
«1

Answers

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited October 2021
    Hello @wernerpels

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. To better assist you I need more information. For instance, what connection method is being used? Does this occur with one account or multiple? Are you using a VPN?

    [Removed - Mac Instructions]

    Once more information is gathered we can move forward in diagnosing the issue at hand. 

    -Quicken Paloma 
  • wernerpels
    wernerpels Member ✭✭
    Direct connect.
    Occurs with only the USAA account.
    Not using VPN.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @wernerpels,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try to refresh financial institution branding and profile by following the instructions provided below.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button.
    7. Attempt your online session again.

    Let us know how it goes!
    -Quicken Anja
  • wernerpels
    wernerpels Member ✭✭
    Did what you said. Didn't hiccup this time ... but we'll see what happens tomorrow during the normal access process.
    thanks
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update! Glad to hear things appear to be working smoothly so far.
    -Quicken Anja
  • wernerpels
    wernerpels Member ✭✭
    Updated fine. That refresh appears to have solved it. Thanks.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @wernerpels

    Thank you for your response. We are glad that you were able to resolve your issue. If you run into any error or have questions/concerns please let us know. 

    -Quicken Paloma 
  • wernerpels
    wernerpels Member ✭✭
    Actually, I spoke too soon. It's back to doing its occasional OL-301-A failure again. It always goes through on re-try ... but it's certainly annoying!
    w
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Answer ✓
    Hello @wernerpels

    Thank you for your response and the additional details. When you get that error code again, you can contact Quicken Support and submit the log files. An agent will be able to assist you in uploading those so that we may take a closer look and hopefully obtain a better understanding. 

    To contact Quicken Support please visit the link below. 

    https://www.quicken.com/support#contact-support

    -Quicken Paloma 
  • Same thing is happening to me with my USAA accounts.... :(
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @longface_2

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. Could you provide more details so that we may provide guidance? For instance, what error codes or messages are you getting? Is this occurring in a backup? What connection method are you using? 

    To check the connection method being used select Tools >Account list >Edit account details >Online services. 

    Please elaborate. 

    -Quicken Paloma 
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Quicken Paloma You are going to see a lot of reports of this error today (already I have seen a couple of threads on it).  USAA is sending errors (OL-301) starting today.

    <!-- ***** RECV from https://df3cx-services.1fsapi.com/casm/usaa/access.ofx at 08:36:50 on 20211019 ***** -->

    <!--
    OFXHEADER:100
    DATA:OFXSGML
    VERSION:103
    SECURITY:NONE
    ENCODING:USASCII
    CHARSET:1252
    COMPRESSION:NONE
    OLDFILEUID:C2004D30-7DF1-1000-91B5-9120CDF60026
    NEWFILEUID:C227F970-7DF1-1000-91B5-9120CDF60026

    -->
    <OFX>
        <SIGNONMSGSRSV1>
            <SONRS>
                <STATUS>
                    <CODE>0
                    <SEVERITY>INFO
                    <MESSAGE>SUCCESS
                </STATUS>
                <DTSERVER>20211019103641.009[-4:EDT]
                <LANGUAGE>ENG
                <FI>
                    <ORG>USAA Federal Savings Bank
                    <FID>67811
                </FI>
            </SONRS>
        </SIGNONMSGSRSV1>
        <BANKMSGSRSV1>
            <STMTTRNRS>
                <TRNUID>C227F971-7DF1-1000-91B5-9120CDF60026
                <STATUS>
                    <CODE>2000
                    <SEVERITY>ERROR
                </STATUS>
            </STMTTRNRS>
            <STMTTRNRS>
                <TRNUID>C227F972-7DF1-1000-91B5-9120CDF60026
                <STATUS>
                    <CODE>2000
                    <SEVERITY>ERROR
                </STATUS>
            </STMTTRNRS>
        </BANKMSGSRSV1>
    </OFX>
    ==== Mini-OSU End (20211019/08:36:55) ====
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • wernerpels
    wernerpels Member ✭✭
    After several consecutive failures early this morning with my USAA downloads (301-A), I tried again mid-morning, and all accounts updated. Very annoying behavior! We'll see what happens tomorrow.
  • jamesdn
    jamesdn Member ✭✭
    edited October 2021
    I have a similar problem on MacOS. Quicken version 6.4.2 604.41752.100. Using direct connect my 3 USAA accounts fail with download error (2000) on the account status page. Hitting retry allows the downloads to complete,
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    jamesdn said:
    I have a similar problem on MacOS. Quicken version 6.4.2 604.41752.100. Using direct connect my 3 USAA accounts fail with download error (2000) on the account status page. Hitting retry allows the downloads to complete,
    Yes, it back on the Windows side too.  Clearly a USAA problem.  Seems like they are starting to make this a regular thing.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • wernerpels
    wernerpels Member ✭✭
    Knock on wood, this makes two consecutive days of correct download behavior of my USAA accounts!
  • Harold-Jr
    Harold-Jr Windows Beta Beta
    I have been having the same problem. I noted the advice above, which I will quote below since for me the steps were different. I also had to do this for each of my USAA accounts even those with the same ID.  I hope the "refresh" sticks and works tomorrow.

    @wernerpels,

    Thank you for taking the time to visit the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try to refresh financial institution branding and profile by following the instructions provided below.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button. There is no OK. Go back to Tools>Online center and select the bank and Update and Send.
    7. Attempt your online session again.
  • wernerpels
    wernerpels Member ✭✭
    seems to be back on track again!
    honestly don't remember exactly what i did. pretty sure i "refreshed" just the main account, but i also rightclick "edited" each account and did a reset in "online services". no clue whether that was needed.
  • wernerpels
    wernerpels Member ✭✭
    spoke too soon. it's back to its old 301-A tricks! as always, it completes on "retry".
    sigh!
  • ehanft
    ehanft Member
    USAA Direct Connect stopped working after latest quicken update installed. Does not store the direct connect credentials and asks for them every time. Please fix asap this makes using Quicken for Mac a huge pain.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    ehanft said:
    USAA Direct Connect stopped working after latest quicken update installed. Does not store the direct connect credentials and asks for them every time. Please fix asap this makes using Quicken for Mac a huge pain.
    You are posting in a Windows category, and the way passwords are stored is completely different in Quicken Windows than it is in Quicken Mac.  Please start your own question by selecting the New Post button at the top of the page.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • OL-301-A is back again today . . . and doesn't resolve on the Update Contact Info protocol or re-running the manual update
  • BobSnipes
    BobSnipes Member ✭✭
    Having the same problem as BeachedBones.
  • Frank7
    Frank7 Member ✭✭
    Same problem here. None of the posted fixes work.
  • Frank7
    Frank7 Member ✭✭
    > @Quicken Paloma said:
    > Hello @wernerpels
    >
    > Thank you for your response and the additional details. When you get that error code again, you can contact Quicken Support and submit the log files. An agent will be able to assist you in uploading those so that we may take a closer look and hopefully obtain a better understanding. 
    >
    > To contact Quicken Support please visit the link below. 
    >
    > https://www.quicken.com/support#contact-support
    >
    > -Quicken Paloma 

    Which "log files"?
  • Frank7
    Frank7 Member ✭✭
    > @Frank7 said:
    > > @Quicken Paloma said:
    > > Hello @wernerpels
    > >
    > > Thank you for your response and the additional details. When you get that error code again, you can contact Quicken Support and submit the log files. An agent will be able to assist you in uploading those so that we may take a closer look and hopefully obtain a better understanding. 
    > >
    > > To contact Quicken Support please visit the link below. 
    > >
    > > https://www.quicken.com/support#contact-support
    > >
    > > -Quicken Paloma 
    >
    > Which "log files"?

    The Quicken Support "Chat With Us" button does nothing.
  • BobSnipes
    BobSnipes Member ✭✭
    FYI, I called USAA and after a 35 minute wait they told me there is trouble at their end.
  • k_man81
    k_man81 Member ✭✭
    Thanks for the info, @BobSnipes!

    I actually just tried - following the "reset Financial Institution Branding and Profile" steps, and was able to connect successfully. Had to go through each account individually to download, but once I did, everything seems to have worked.
  • BobSnipes
    BobSnipes Member ✭✭
    Update: I just completed a successful download.
  • wernerpels
    wernerpels Member ✭✭
    I note that Comcast had a massive outage last night. That probably didn't help.
This discussion has been closed.